Jump to content

[ITA] 10.4.6 problemi al boot


puercohc
 Share

10 posts in this topic

Recommended Posts

ciao a tutti,

ho provato ad installare mac 10.4.6 ma poco dopo il boot il pc si pianta. bootando in verbose con -v vedo che il computer si pianta dando come errore IOPCCARDBRIDGE::start failed.

 

pare sia la pcmcia. da bios però posso disabilitare solo le usb e non la pcmcia.

ho provato a bootare con le opzioni -v, -x, -s e -F ma in ogni modo si pianta sempre sullo stesso punto.

 

nessuno sa come risolvere?

forse è possibile bootare senza caricare quel "modulo" del kernel?

 

ciao bella gente

Link to comment
Share on other sites

ok grazie mille ti darebbe fastidio se mi manchi il link da dove l'hai presa ??? anche in privato i se vuoi

 

ritornando al tuo problema dovresti usare un programma che ti permette sotto windows di vedere le partizioni mac e eliminare o spostare il file che crea il problema almeno credo che dovrebbe funzionare

 

non ricordo il nome del programma ma se non erro macdrive prova un po

 

ps aspetto tue notizioe

Link to comment
Share on other sites

ciao e grazie a tutti.

ti posso passare il link di emule, la iso arriva da lì:

ed2k://|file|Jas%20Intelamd%20Macosx%2010.4.6%20Install%20DVD.part1.rar|734003200|F2F999B4CBF3AA97180DEF32A2083151|/

ed2k://|file|Jas%20Intelamd%20Macosx%2010.4.6%20Install%20DVD.part2.rar|734003200|2EC6443651C34DC98895C3144A2EEFEA|/

ed2k://|file|Jas%20Intelamd%20Macosx%2010.4.6%20Install%20DVD.part3.rar|734003200|A800F3ACD538EAB388A19411BF544BB3|/

ed2k://|file|Jas%20Intelamd%20Macosx%2010.4.6%20Install%20DVD.part4.rar|734003200|07398A3F8D8C14DC44F4F21228D550B3|/

ed2k://|file|Jas%20Intelamd%20Macosx%2010.4.6%20Install%20DVD.part5.rar|734003200|47894180E02253C3CD8249676280A968|/

ed2k://|file|Jas%20Intelamd%20Macosx%2010.4.6%20Install%20DVD.part6.rar|379952483|879C65669E6B11EF8FE876DEEF84AAE7|/

 

anche se sul forum inglese, mi hanno consigliato torrent, da cui trovi la stessa versione:

http://thepiratebay.org/details.php?id=3497330

 

per il resto vediamo se ho capito:

installo windows e con vmware lancio l'installazione di mac os x e lo installo virtualmente. una volta installato su vmware, con MacDrive elimino il file dalla iso che mi crasha l'installazione nativa. se è giusto quello che ho scritto, mi rimane un dubbio: come identifico il file che mi crea il problema?

immagino sia un kext (o sbaglio?), ma non saprei quale. se vi postassi il verbose dell'avvio che crasha, mi sapreste aiutare?

 

tra l'altro, non so se è un indizio utile, ma l'installazione nativa del 10.4.3 mi fa lo stesso identico errore (IOPCCARDBRIDGE::start failed) però l'avvio dell'installazione non crasha... :smoke:

 

saluti

Link to comment
Share on other sites

ho provto a mettere anche io la 10.4.6 ma mi crea un errore inizale e ho deciso di ritornare alla 10.4.5 anche se faccio il boot da dvd e so tagliato fuori da internet scheda wireless non va e neppure la scheda di rete

Link to comment
Share on other sites

 Share

×
×
  • Create New...