Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
br420

Kext Help in Snow

4 posts in this topic

Recommended Posts

So I have installed Snow Leopard from retail on an AMD system using these instructions.

 

Almost everything is working. Just used EFI strings to get video working and everything else is good except for audio.

 

I know the its an alc662 and I have it working in 10.5.6 using the alc662 kext from the iPC install DVD. I have attached the working kext and its installer package.

 

I have tried every solution I could find to get audio working in 10.6 but to no avail. This included using every alc662 kext I could find for snow (I think these have been different chipset based alc662 kexts) and even tried voodoohda.

 

What do I need to do at this point?

 

Thanks

 

 

Relevant Specs:

 

Biostar a760g m2+ (Not the current model shown on biostar's website)

 

Realtek? alc662

ALC662.zip

AppleHDA.kext.zip

Share this post


Link to post
Share on other sites

same text 4rm PM but really need help ASAP

 

I have the same board as you, although not so sure about the version. So I was wondering if you could please share your dsdt.aml with me? I can barter something such as google voice invite or something. Also I have an amd athlon x2 7750 processor if that's going to make a difference compatibility-wise.

 

thank you so much

Share this post


Link to post
Share on other sites

HI

How did u get it to work? I have a alc 888 and with ati chipset, it is amd based. So can you please tell me what you did to get it working. It was working perfectly with IPC 10.5.6

Works perfectly!

 

Thank you so much.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×