Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Ryu-ka

Parallels 4 + BootCamp

1 post in this topic

Recommended Posts

This is a different issue than this topic.

 

I have XP running on a BootCamp partition, and I have Parallels 4 installed on OS X. I'm trying to access my XP system using Parallels using the "BootCamp Partiton" option, but there are multiple IDE options and I don't know what to do with them, so I tried them in this order:

0:0

0:1

1:0

1:1

But nothing worked. It says something about not being able to find Drive 1. My BC drive is second on the partition table. IODeviceTree:/PCI0@0/SATA@B/PRT0@0/PMP@0. ID "disk0s3". I have NTFS3g and MacFuse installed. Help?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×