Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

parallels 4 bootcamp disk configuration error

2 posts in this topic

Recommended Posts

Hi all,

I'm running a brand spankin new installation of osx86 and am looking to get parallels 4.0.3522 running with my current windows installation. Here's my setup, all on an internal drive

0: utilities/fat32 (came with laptop..not touching)

1: winxp/ntfs

2: osx 10.5.6 (chameleon 2.0 rc1)

3: more utilities/ntfs (also not touching)


I go through the setup, select custom, select bootcamp. I select my drive (it's the only choice) and it presents me with a list of partitions:

IDE 0:0

IDE 0:1

IDE 1:0

IDE 1:1


No matter which I select, when I click 'Create' I always receive the message "Failed to Configure the Boot Camp partition's hard disk: A disk configuration error has occurred. Make sure that you have read/write permissions"


I have ntfs-3g working, and have read/write access. Even if I unmount the windows partition I still get the error. I tried the command mv "/Library/Parallels/Parallels Service.app/Contents/MacOS/BootcampConfigurator" "/Library/Parallels/Parallels Service.app/Contents/MacOS/BootcampConfigurator.old" which supposedly fixes it for some people, but not me. :wacko:




edit: errrr.... didn't see the forum under osx86. whoops. Someone move me?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.