Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
super_engine

ATI Radeon e Snow Leopard

10 posts in this topic

Recommended Posts

Ciao Ragazzi

 

Sto provando ad installare Snow Leopard sul mio portatile che monta una ATI Mobility Radeon X1350.

 

La sola cosa che faccio è quella di sostituire il deviceID che trovo in ATIRadeonX1000.kext con il mio. ottengo solo Kernel Panic.

 

Ho provato la stessa cosa con il kext ATI1300Controller. ma niente da fare.

 

 

 

 

Qualcuno sa aiutarmi?. Le stesse operazioni attivano in modo banale il ci/qe sotto leoaprd.

 

 

 

 

Grazie

Share this post


Link to post
Share on other sites
Ciao Ragazzi

 

Sto provando ad installare Snow Leopard sul mio portatile che monta una ATI Mobility Radeon X1350.

 

La sola cosa che faccio è quella di sostituire il deviceID che trovo in ATIRadeonX1000.kext con il mio. ottengo solo Kernel Panic.

 

Ho provato la stessa cosa con il kext ATI1300Controller. ma niente da fare.

 

 

 

 

Qualcuno sa aiutarmi?. Le stesse operazioni attivano in modo banale il ci/qe sotto leoaprd.

 

 

 

 

Grazie

 

In Snow le ATI mobility nada (almeno pr adesso)

 

Giorgio

Share this post


Link to post
Share on other sites

Speravo in una tua risposta (non così veloce)

 

 

QUINDI è INUTILE PROSEGUIRE CON I TEST CHE STO FACENDO ?

 

PER ADESSO NADA XCHE' NESSUNO ANCORA CI E' RIUSCITO O XCHE' SNOW PROPRIO NON SE LE FILA LE ATI?

 

 

 

 

GRAZIE DEL SUPPORTO.

Share this post


Link to post
Share on other sites
Speravo in una tua risposta (non così veloce)

 

 

QUINDI è INUTILE PROSEGUIRE CON I TEST CHE STO FACENDO ?

 

PER ADESSO NADA XCHE' NESSUNO ANCORA CI E' RIUSCITO O XCHE' SNOW PROPRIO NON SE LE FILA LE ATI?

 

 

 

 

GRAZIE DEL SUPPORTO.

 

Snow non si fila le ATI mobility.

 

Tra le desktop ATI solo serie 48xx.

 

Con la 10.6.2 dicono anche serie 46xx ma sarà da vedere.

 

Giorgio

Share this post


Link to post
Share on other sites
Snow non si fila le ATI mobility.

 

Tra le desktop ATI solo serie 48xx.

 

Con la 10.6.2 dicono anche serie 46xx ma sarà da vedere.

 

Giorgio

Dammi un chiarimento

 

 

Se ricirdo bene vecchi modelli di MINIMAC e/i MACPRO montano le ATI1300. Quindi chi ha questi vecchi modelli non può installare SL ?

Share this post


Link to post
Share on other sites
E mi meraviglio che ancora si facciano domande così

 

Giorgio

 

commento un pò cattivello...

Non tutti hanno la vostra profonda conoscenza dei due mondi paralleli mac-osx86.

Comunque se è un fastidio fare domande/chiarimenti "stupidi" vi chiedo scusa.

Grazie lo stesso.

Share this post


Link to post
Share on other sites
commento un pò cattivello...

Non tutti hanno la vostra profonda conoscenza dei due mondi paralleli mac-osx86.

Comunque se è un fastidio fare domande/chiarimenti "stupidi" vi chiedo scusa.

Grazie lo stesso.

 

Nel senso che se ti dicono che non va, fidati, altrimeti leggi in giro e documentati.

 

Giorgio

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×