Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Installing problem with iDeneb v1 6 10 5 8 Lite Edition for AMD

5 posts in this topic

Recommended Posts

Hi guys,

I have iDeneb v1 6 10 5 8 Lite Edition and want to install on a AMD system

Here is my system:

Amd x64 Athlon 6000

Asus M2N SLI DELUX with nforce 5 chipset (570)

4gb ddr2 ram

Zotac 9800 GT

I put the dvd and boot it, then press F8 and type -v for boot after this,

its give me an erorr that "firewire GUID ffffffffffffffff is invalid"


After that i disable fireware from bios and then get this error "Still waiting for root device"


I read lots of forums but cant find any solution for that error.

Can any1 help with this pls?

Ty for answers.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.