Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
webkostas

[Guida] install osx86 su Samsung R610 - 100% fully working

9 posts in this topic

Recommended Posts

dopo tante ricerche di qua e di là ecco un riassunto per quelli che hanno il Samsung r610 e vogliono installare osx86

 

Installate ideneb 10.5.7 e selezionate come boot manager il vecchio darwin (io con il nuovo 2 non ho potuto avviare mettendo commandi tipo -s ecc. all'inizio magari c'è il modo ma io non lo so.. :P )

come driver audio vodooHDA vanno benissimo e come ethernet selezionate apple yukon 2. Video ndarwin per 512 mb.

 

Ora rimuovete il cd ma è probabile che arrivate ad una schermata nera dopo il riavvio (il problema più comune di quelli che hanno il samsung r610).

 

Quindi avviate con -s e poi scrivete al shell:

 

sbin/mount -uw /

 

poi

 

mv /System/Library/Extensions/NVDAResman.kext /NVDAResman.kext

 

e poi

 

exit

 

(soluzione trovata a da http://insanelymac.org/forum/action,printp...846.0/lang,it/)

 

Or in teoria siete davanti alla guida per fare il nuovo utente. Fate le vostre selezioni fino ad arrivare al desktop.

 

Il suono ci dovrebbe esserci ma internet e video non vanno molto bene ancora. Allora, fixiamo prima la ethernet. Ecco qui:

 

1. Scrivete sul terminale

sudo nano /System/Library/Extensions/IONetworkingFamily.kext
/Contents/PlugIns/AppleYukon.kext/Contents/Info.plist

 

2. trovate la stringa:

<key>IOPCIPrimaryMatch</key>

<string>0x436211AB</string>

sostituite con:

<key>IOPCIPrimaryMatch</key>

<string>0x436311AB</string>

cercate inoltre il modello della carta e sostituite con il vostro modello Marvell Yukon 88E8055 (se mi ricordo bene sarà Marvell Yukon 88E8056 quello già scritto).

"4363" è il Device ID e "11AB" il Vendor ID.

 

3. scrivete

sudo rm -r /System/Library/Extensions.mkext

 

4. poi riparate i permessi, riaviate e ora anche internet dovrebbe andare! :)

 

(preso da http://wrongpc.blogspot.com/2008/01/marvel...n-leopard.html)

 

Ora per il video seguite questa ottima guida e tutto dovrebbe andare a buon fine!

http://www.insanelymac.com/forum/index.php?showtopic=177523

 

happy MACing e rock on!!!!

:)

 

 

permetto che non sarò molto disponibile sul forum per motivi di tempo quindi sorry se non riuscirò a rispondere eventualmente. Hope it helps!

 

 

Kostas

Share this post


Link to post
Share on other sites

grazie per la guida, molte cose erano gia stra provate con me, ma rimaneva il problema della scheda video....

ora ci riprovo...

grazie 1000

Share this post


Link to post
Share on other sites

@tudor73 mi sa che il problema della schermata nera e del video è la prima sezione di bootare in -s. cmq se fai tutto cosi (iDeneb 10.5.7 mi ricordo che mi avevi detto che non si installava, ora prova cosi) dovrebbe andare!

 

@cili0 ok, lo riposto là, thanks

Share this post


Link to post
Share on other sites

comunque webkostas, la guida per me non è nulla di nuovo, son gia procedimenti a se stanti che avevo gia effettuato...e non vanno proprio...sempre schermata nera.....cmq grazie

Share this post


Link to post
Share on other sites

hmmm stranno. Ma usi la iDeneb 10.5.7? mi ricordo che dicevi che non usavi questa perchè non si instalava e poi dalla tua firma vedo il iDeneb 10.5.6 con cui non puoi fare la cosa della scheda.

Hai riprovato a installare la iDeneb 10.5.7 direttamente senza aggiornamento con il metodo sopra? Arrivi almeno all'instalazione del sistema? Poi se booti con -s ti da errore "searching for boot device"? fammi sapere a che punto sei attualmente cosi magari riusciamo a trovare qcosa. Prova inoltre di rifare la partizione per il mac.

 

let me know

Share this post


Link to post
Share on other sites

ci ho provato fidati con ideneb 10.5.7 e iAktos v.7 10.5.7.....ma sempre schermata nera,facendo tutto il procedimento sopra elencato da te, ora riprovo...di nuovo..ma non demordo.....ehehe ci aggiorniamo...

Share this post


Link to post
Share on other sites

ok ci sono finalmente riuscito con ideneb lite 10.5.8, kernel vodoo e fix seatbelt.....qe/ci abilitati, anche se non capisco se provo ad installare o firefox o opera mi va in panic.....vabbe ora ME lo gusto, poi provvedo a dare istruzioni piu dettagliate....

Share this post


Link to post
Share on other sites

Ciao a tutti volevo installare anche io osx sul mio samsung r610, mi sono procurato la nuova versione di hazard 10.6.1-10.6.2 i settaggi sono gli stessi? il wifi è ancora non funzionante oppure è uscito qualcosa a riguardo.. nel caso è possibile sostituire il modulo wifi con uno compatibile.. grazie per le eventuali risposte.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×