Jump to content

deadmoo & patched dvd differences


1 post in this topic

Recommended Posts

This post is for users with 865 chipsets (as far as I know).


I originally ran the deadmoo image, and was able to enable QE by copying the three 830 (830, 830GA, 830GLDRIVER) files from the darwin iso. The only editing i did was putting my device id (2572) in the integratedgraphics kext.


Worked awesome with the deadmoo image. QE installed perfectly, life was good. In the com.apple.boot.plist, was running platform=x86pc


Recently (today) I patched the release1 DVD (thanks br0adband and bender12) and installed that way. Worked good, good deal. One hell of an effort, awesome job guys. I've got nice HD speed improvements.



Problem: My same patching methods for QE no longer work.


Two major issues worth mentioning here. First, I remember issues with display crashes if the device id's inside the integrated graphics and 830 kext did not match the 830GA.plugin. Using the darwin 830 kext files though seemed to go around that (originally). Now, they crash the display.


Altering the 830GA for my proper display id will cause the display to work, but no QE.


Secondly, if I try to run platform=x86pc now, i receive a kdp_poll debugger kernel panic. I can only run under platform=ACPI.


Long story short, there is an obvious difference between my patched dvd install and the deadmoo image.


Anyone have a similar issue, or know what direction I can start looking to work this?




Damn thing is working now, with previous steps listed above. I'm almost afraid to turn my machine off lest it does it again.


I'm scratching my head, but I'm not sure what solved it. Oh well. :(

Link to comment
Share on other sites


  • Create New...