Jump to content

At last !


1 post in this topic

Recommended Posts

Today I finally managed to boot Tiger on a partition (not the wole disk), with network and sound.

First, I installed Darwin on my partition (the 2nd one, the 1st being used for windows),

then I booted Tiger under vmware and used the Disk Utility restore tool to copy Tiger to my darwin partition, without checking the "erase destination" box.

Next, I had to dd Tiger on an external drive. Thus, I have to "boot" on the ext drive. After passing the darwin boot console, it automatically switches on my internal disc system.


I had network natively but had to install AC97 drivers I found on ther drivers section of this forum.


Yet, I can't have any patch working :D. I've tried Maxxuss 0.4 install (open terminal, sudo install.sh), it says it installs, but when I reboot, I can't have any application using rosetta working. (I tried itunes, then the fontbook checking the use rosetta box).


Any ideas ?


thanks in advance


Edit : I forgot 2 steps : to have my partition recognised by Tiger under vmware, I had to boot with unbutu and use cfdisk to change the partition type to AF (not listed), and under VMWare, i also used the "permission repair" tool of disktools.


UPDATE : I finaly managed to install maxxuss 4.1 patch. It works, although it's still unstable. I no longer need to boot on my external HD since I use the "chain0" file and windows bootloader (see wiki). So it IS possible to install tiger on a secondary partition.

BTW, I now use Safari :rolleyes:

Link to comment
Share on other sites


  • Create New...