Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
skball123

Perfect install....well sooo close

Recommended Posts

Before the install, in my Leopard install, my firewire card would show up without any modification to anything. In Snow Leopard, it does not show up at all. To make sure it was still working, I went back into my Leopard partition, and it is there. Back into my Snow leopard partition, however; it is not visible. The firewire card is a TRENDnet rev 1.2.

 

If anyone else has gotten their Firewire card to work, please help. :P

 

 

Thanks so much for any input,

Sam

Share this post


Link to post
Share on other sites
Advertisement

Hi check the forum, I read something about removing HPET.kext...

 

 

Before the install, in my Leopard install, my firewire card would show up without any modification to anything. In Snow Leopard, it does not show up at all. To make sure it was still working, I went back into my Leopard partition, and it is there. Back into my Snow leopard partition, however; it is not visible.

 

If anyone else has gotten their Firewire card to work, please help. :P

 

 

Thanks so much for any input,

Sam

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×