Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
menardorama

[Resolu] probleme de resolution avec 7300GT

1 post in this topic

Recommended Posts

Salut à tous,

Je me bataille depuis 3 jours pour faire fonctionner ma 7300Gt sur SL sans vraiement de succès.

 

Je dispose d'une Gigabyte EP45-DS3LR (ICH10R) qui est reconnue sans problème avec un dsdt qui va bien.

 

Par contre si je reference ma 7300 dans mon dsdt, j'ai toutes les resolutions listées dans SL mais je doit rester en 800x600, quand je change de resolution j'ai un Kernel Panic (enfin le message comme quoi je doit redemarrer).

Si je l'enleve du dsdt, je n'ai plus que 1024x768 avec l'ecran inconnue.

 

J'ai essayé nvenabler, nvinject rien à faire et les EFI strings n'ont qu'un impact sur chameleon mais pas sur le reste.

 

Quelqu'un aurait une idée ?

 

J'ai pas de soucis en 10.5.8 et là c'est le drame....

 

Update : Resolu par un kext util en mode safe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×