Jump to content

menardorama

Members
  • Content Count

    45
  • Joined

  • Last visited

Everything posted by menardorama

  1. Thanks for all the reply. But taking a smbios Sierra compatible will be an issue for an old Xeon or it is not related ? Envoyé de mon MI 5 en utilisant Tapatalk
  2. OK great thanks I'll test Another question, I am planning to upgrade my optiplex 980 to Xeon L3426 SLBN3, do you know if the default PSU support it ? And would it work under OSX with a macpro smbios ? It's just that it's cheaper than an i7
  3. Hi Thanks for the reply. Are your sure ? Because I've got a i5 650 and I thought I had to stick close to the same spec as an iMac or a MacPro.... imac 14.1 or 14.2 is more for a I5-4570... The closest I find is http://www.everymac.com/systems/apple/imac/specs/imac-core-i5-3.6-27-inch-aluminum-mid-2010-specs.html Or maybe I'm wrong...
  4. Can you post the zip of your clover directory ? Envoyé de mon MI 5 en utilisant Tapatalk
  5. Me too ! Well nothing new that was not working before unfortunately ? Envoyé de mon MI 5 en utilisant Tapatalk
  6. Hi Could it be related to the smbios defined ? My config.plist is forked from what is given in the first page, but those are for core2 duo processors. The optiplex 980 is a core i5 650 CPU. I tried other alternative (iMac 10.2, macpro 4.1) but each time I loose USB (so keyboard and mouse not very common ). Sent from my MI 5 using Tapatalk
  7. Hi Digging around my sleep problem, it seems that effectively it's a graphic card issue (Asus HD5450). I have my graphic card fully working but still sleep is not working. In dmesg I can see this line : PMRD: prevent idle sleep list: IODisplayWrangler- (0) Tried different solution : - ATI patched dsdt with various framebuffer, actually using Shrike. - DSDT not patched with various framebuffer and fakeid (not working at all, low resolution no QE/CI) - DSDT not patched with no injection (to see if it could be working). The computer don't sleep at all and display this message. I am afraid I'm good to buy another graphic card, I think I have 99% of chance to brick it if I try to patch another bios from a XFX (for example) so I won't try. The thing is that running linux sleep works well so I guess that's more an ATI driver issue in Sierra but it's hard to dig arround that. Again if somebody have a magic trick, I've attached the whole CLOVER directory. Thanks CLOVER.zip
  8. Do you believe it could work ? Even if it's not the same vendor ?
  9. Hi It's OK with the english forum, it's just that when replying from my phone it try to correct it in french :-) Well for the patch I can confirm it's not working at all, lots of random reboots.... Regarding the CPU Managment, I can confirm using HWMonitor that Speedstep is working as excepected. It's just that waking from sleep give a weird situation; the four leds in front of the desktop give me light 2 and 3. Refering to Dell reference guide give me the following explanation : A possible CPU or system board failure has occurred." That's why I was investigating to CPU Management. Now if it's an ATI issue, I don't know where to look for as ATI injection is not working for me; only DSDT patching. If somebody who have the ASUS HD5450 Silent and got a working ATI injection working can share his config ? Thanks.
  10. Ok thanks, if ssdt is useless it's à great news for me I'll have a look to the patch hopefully the 780 is similar to 980 Envoyé de mon MI 5 en utilisant Tapatalk
  11. Hi Did you verify your bios settings ? Also try to start in failsafe Envoyé de mon MI 5 en utilisant Tapatalk
  12. Hi thanks for your reply. I am not using any framebuffer as it is working using dsdt patch. The thing is it i dont know if it's cpu related or ATI care. Envoyé de mon MI 5 en utilisant Tapatalk Actually I am working on generating à valider ssdt for my cpu. From what I see i have a cpu fault at wake up Envoyé de mon MI 5 en utilisant Tapatalk
  13. Hi Any ideas on my problem ? Thanks Envoyé de mon MI 5 en utilisant Tapatalk
  14. According to this link http://itechjsc.com.vn/techsupport/dell/desktops/op980/sm/diags.htmThe error code refer to a cpu failure. So my guess is diging arround cpu power management ? Envoyé de mon MI 5 en utilisant Tapatalk
  15. I reply to myself but could it be a P-State issue ? Wrong initialisation of the CPU ?
  16. Success ! It is working now thanks very much polyzargone !!!!!!!!!! I found the issue with the Intel Graphic card, I plugged the ati card in the wrong PCI Express Slot which made both available (had to change the adress in the DSDT) Sound is working using AppleALC (Layout 11) But now sleep is an issue, screens goes black but Wake up is not working, fans are at full speed, no display and led 3 and 4 are only visible If someone now how I can fix it.... By the way for those interested DSDT (bios A16) and Kext are in attachement polizargone : I have uploaded also my origin folder generated by clover. origin.zip DSDT.zip 10.12.zip
  17. Hi, Thanks for the reply, I have taken care of not mixing DSDT and ATI injection (maybe I was not clear enought...). From what I see, the ASUS HD5450 is not working at all using ATI injection and faking the ID. I have tested multiple combinations with different Ids, different framebuffer it's always the same result. That's why I saw in another post that for sierra dsdt patching was mandatory but it wasn't clear enough for me to where do I have to put the GFX0 entry; each time I had compilation errors... so thanks for your help. This thing is that it is still weird for me; my boot time is about 3-4 minutes (which is quite long when you are testing clover parameters) and the last message is always the same : "busy timeout(0), (60s), kextd wait(0): 'GRFX'" And when I have a look at the device information I see that my Intel card is detected. Maybe I'm wrong but I thought that this GRFX was in fact the Intel card that macOS fail to initialize. That's why I wanted to disable it and speed up boot time. I somebody knows how to do it (from what I see it seems I can't...).
  18. HiThanks for the reply. Nothing is connected to the internal vga port. I didn't test the zip file as mine is an optiplex 980, i tried to define à framebuffer (shrink, elmur), different ATI ids nothing is working (with or without fix display) In other posts i saw that for the hd5450 dsdt patching is mandatory (in PEG0 or POP1...) But it's not defined in my dsdt.... I also try to regenerate the dsdt from clover (F4 Key) and patch it again but without success PEG0 entry is not there
  19. Hi, I have bought an Asus HD5450 Graphic card and I can't succeed to manage ATI graphic card using ATI Inject and Faking ID. I have attached the IOReg and DSDT for my config. I somebody can help me.... Another question, I have disabled, serial port and now using a dedicated AIT graphic card. But once booted I can see that the original Intel card is still seen.... The thing is it's an unsupported model and it take ages to boot (4 minutes....), can I disable something in clover or dsdt in order to bypass the intel card ? Thanks again DSDT.zip iMac de Thomas.zip
  20. Hi, I finally bought an HD5450 Asus grahpic card and now the installer boots fine. But damm it's slow, it seems that my sound card is not recognized correctly (saw in previous posts that I have to do some tuning) and maybe something I have to fix is the timeout on GRFX kext and IOUSB errors. If anybody have a idea. Thanks
  21. OK great, thanks I'll try first without the ATI graphic card.
  22. IS this one IS OK ?http://www.leboncoin.fr/vi/1095840689.htm Envoyé de mon MI 5 en utilisant Tapatalk
  23. Yes thanks what I thought but i should at least be abble tout start the installer in failsafe. I just want to evaluate if I buy a graphic card (as I paid this computer 130€) Envoyé de mon MI 5 en utilisant Tapatalk
  24. OK thanks I will but the dsdt IS the one i generated from a Linux environnement and patched using maciasl (not the one available on the first page). But thanks anyway. Envoyé de mon MI 5 en utilisant Tapatalk
  25. OK I will but thats basically the 780 zip file on the first page with the addition of the Intel Maui kext. Envoyé de mon MI 5 en utilisant Tapatalk
×