Jump to content

TSC: Verification of clock speed failed?


2 posts in this topic

Recommended Posts

Hello. I needed to reinstall iPC 10.5.6 just to start fresh again bc i started to have RTC errors (slow animations, out of sync clock, etc). Now my Dell Latitude 120L wants to run at either 800, 759, 447, and 209 MHz. (!!!?) Only sometimes it will run at the correct speed (1.86).


It will run at 800 most of the time when i try to install, so install times are REALLY REALLY long. (1 1/2 to 2 hrs!)


I don't know if my RTC hardware is failing or what. I have NO idea why this is happening all of a sudden. My laptop worked perfectly before.


I'm trying to use the Voodoo kernel (9.5.0), which was the right kernel for my laptop before.


Any help would be awesome! Thanks.


Ask if you need more info.




Tried iDeneb 1.4 and 1.6, same problems with the install. This sucks... lol.


---------------------------------~EDIT 2~------------------------------------------

I booted into my BIOS for a bit and indeed the speed dropped to 800 after like 1 min of being plugged in.

Speedstep IS enabled, and this laptop only is supposed to lower after being unplugged ONLY.

(as opposed to timing out after awhile then lowering, like 5 mins or something like other laptops)


I hope this is just a bios prob. and not a hardware failure. But i think it has nothing to do with the RTC now, i think it might just be Speedstep... man....


Still, any help is welcome.

Link to comment
Share on other sites

Ok, Update:


I tried using a first gen Celeron M (Which doesn't support SpeedStep) and the RTC still failed. I think its something with the bios. O well, im getting a new laptop soon anyways with a core 2 duo so maybe i can run vanilla soon.


Still, help on this would be appreciated.



Link to comment
Share on other sites


  • Create New...