Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

natit is not working on 7300 gs inno3d 256mb

4 posts in this topic

Recommended Posts

hello i have installed natit on my mac with kext helper on an iPC final but my 7300 gs inno 3d 256MB dose not seem to be recognized on the system i cant even see a resolution above 1024*768 !!

when i use NVinject latest it gose to a black screen after boot and no matter how long i wait it dose not go unless i delet the NVinject.kext from singel user mode ??

plz help me if u go any ideas

oh by the way i tried EFIs but same result as NVinject


pc spects :-

CPU : P4 3.0/2MB

MOBO : GA-945pl-s3 Gigabyte

VGA : inno3d 7300 gs 256MB


WIFI : TP-LINK wn651g "working fine"

Share this post

Link to post
Share on other sites

Search for my threads, got a Nvinject.kext uploaded that might work for you. Got two 7300 gs 512 pcie cards in my hack and the kext also works with a PNY 6200 256mb agp8x videocard.

Share this post

Link to post
Share on other sites

Hi, I have a iATKOS_v7, updated to 10.5.8, and have a XFX Geforce 7300GT with 256mb, and fully working QE, CI, just with Efistudio, at this time no problem, and working all ok, try with this.................

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.