Jump to content

DELL D430 and card DELL Wireless 5520 HSDPA


bricamac
 Share

4 posts in this topic

Recommended Posts

Hi,

 

I have just installed my dell D430 using IPCOSX86 10.5.6, all's working quiet well:

 

Sound OK

Video with acceleration OK

Sleep OK ( I should have to set password into the Bios)

Lip Sleep OK

Fan Control OK

Wifi OK ( I change my wifi card)

LAN OK

 

 

But I am still have a problem with my card HSDPA DELL 5520. I could use it ( I have change the vendor ID and product ID into AppleWWANSupport.kext and AppleWWANSupport1.kext).

I couldn't find how to get my card to show up in the menu bar. I see what looks like it should be my card's icon, but it says "The Card was not detected" when you click on it.

 

 

How you have any idea to be able to see my HSDPA card into the WWAN.MENU ?

 

 

Thanks in advance.

Link to comment
Share on other sites

Hi,

 

I have just installed my dell D430 using IPCOSX86 10.5.6, all's working quiet well:

 

Sound OK

Video with acceleration OK

Sleep OK ( I should have to set password into the Bios)

Lip Sleep OK

Fan Control OK

Wifi OK ( I change my wifi card)

But I am still have a problem with my card HSDPA DELL 5520. I could use it ( I have change the vendor ID and product ID into AppleWWANSupport.kext and AppleWWANSupport1.kext).

I couldn't find how to get my card to show up in the menu bar. I see what looks like it should be my card's icon, but it says "The Card was not detected" when you click on it.

 

 

How you have any idea to be able to see my HSDPA card into the WWAN.MENU ?

 

 

Thanks in advance.

 

Hi,

No body any idea, how I could be able to control my HSDPA modem with the WWAN menu ?

 

Thanks again.

 

;)

Link to comment
Share on other sites

Would you mind to share what kernel, drivers etc. you chose to get to where you are at? I have D420 and have installed 3 times with no success. Every time it said no keyboard is found. Thanks.

 

Hi,

No body any idea, how I could be able to control my HSDPA modem with the WWAN menu ?

 

Thanks again.

 

:thumbsup_anim:

Link to comment
Share on other sites

Would you mind to share what kernel, drivers etc. you chose to get to where you are at? I have D420 and have installed 3 times with no success. Every time it said no keyboard is found. Thanks.

 

Hi I you get this message I think that you forget to select into fixes and patches : PS/2 device support.

For the kernel I choose : 9.5.0 voodoo kernel.

Link to comment
Share on other sites

 Share

×
×
  • Create New...