Jump to content

How I did It. The wrong way


Diskdoctor
 Share

1 post in this topic

Recommended Posts

Ok I have been working on this Hackintosh for more than a week now.

I have already downloaded. I think every version of hachintosh there is (I think) i:e Jas, Kalyway, Atkos, Leo4all, iPC, iDeneb, XxX os,

Not only did I download them all but every version of each I could find.

And I think I have had every error message there is.

 

Can't find boot device.. Fix I set my DVD Drive to Slave and Hard Drive to Master on the same IDE port.

b0: error.. Fix set boot partition to Master Boot Record.

system config file '/com.apple.boot.plist' not found.. Fix I didn't know what to do with this one so I tried installing Leo4all It work but had on sound, internet, or graphic resalution

System would start then freeze at apple screen.. Fix I installed something else (don't remember which version of what)

System started but just rebooted in a loop.. Fix I installed something else (don't remember which version of what)

And many many more

 

Late last night I installed Atkos Version 1 and it didn't boot.. It just locked up at the apple screen I pressed the restart button and went to put the kettle on.

When I got back to my computer the apple regisration window was up with music playing.

I don't Know why or how the system did this but I filled in the form and got to my desktop screen.

I chacked my internet it worked.. also my graphics worked on all resalutions.

I removed the DVD and restarted my computer and it stopped at the apple screen so I put back the DVD and restarted my computer again.

It booted up on problem so I posted a message asking for help but got no replies.

Now I Know my computer will run OSX if i could only get it to boot.

Leo4all boots but as no sound, internet or Graphics,

 

How I fix it

First I installed Atkos v1 then I installed leo4all over the top of it.

I Know in the readme files it says not to install over another instalation.

But I did. Instead of going to disk utilitys and erasing my drive (Which I had done countless times before)

I just kepted clicking next.

After it installed I restarted with the DVD out of my drive and to my amazment it worked.

Not only did it work but everything works too sound, internet, graphics, shutdown and restart, it wakes up from sleep. and even my USB is working.

 

Hardware

My Hardware is simple..

1 Intel D915GLVG Motherboard.

1 IDE 250 gig Hard Dtive

1 IDE DVD mutli Drive

1.5 gig or ram

1 keyboard and mouse (PS2)

 

Sound, Graphics, Network all on board

 

I hope this helps someone out there any question please ask.

 

Sorry about my spelling!!

Link to comment
Share on other sites

 Share

×
×
  • Create New...