Jump to content

Asus P5LD2 & Marvell Yukon 88E8053


xRx
 Share

6 posts in this topic

Recommended Posts

  • 3 weeks later...

This NIC must work.

 

post-115068-1242900004_thumb.png

 

Check out DIV ID in the IONetworkingFamily/Contents/Plugins/AppleYukon2.kext/Contents/Info.plist

Edit if need'ed.

post-115068-1242900005_thumb.png

Link to comment
Share on other sites

  • 1 year later...

Hi,

 

I managed to install Snow Leopard 10.6.6 (and updated to 10.6.7) to this motherboard. Most of the things are working (sound and IDE controller is not), except the sound and the network is quite strange:

The Marvell Yukon card is detected, but didn't get IP through DHCP. Got Self assigned IP. I tried set up ip manually but I can't ping the gateway. Tried different media types (dull duplex, half duplex, 1000baseTx, 100BaseT, etc) without success. BUT if I boot into safe boot with -x everything is fine! Got IP, etc.

 

Tried different IONetworkFamily kexts, but the resutl is the same.

 

 

I have everything set up and working with iDeneb v1.4 10.5.6, the only thing i can't make work is the Marvell Yukon 88E8053...

 

Anybody can help me?? thanks

Link to comment
Share on other sites

 Share

×
×
  • Create New...