Jump to content

iATKOS 1.0i problems


T00CLUTCH
 Share

4 posts in this topic

Recommended Posts

Hi, I have been trying to install iATKOS v1.0i on my Acer Aspire 5920 laptop, but the install crashes and the disc stops loading whenever it gets to 3-5% on the install. Why is it doing that? Here are my specs first of all.

 

1.67GHz Intel Core 2 Duo Processor

Motherboard: Acer, Inc Chapala (That's what SIW says)

2GB DDR2 RAM

Intel Graphics Media Accelerator X3100 (I don't think this would cause problems with the install...)

If you need anything else let me know.

 

Here are the steps that I used:

1. I booted the BIOS and made sure my SATA mode was IDE (also tried AHCI, still doesn't work).

2. I booted the disc, and when to disk utility.

3. I made a new partition with the Mac OS Extended (Journaled) format and used MBR.

4. I initialized Darwin Boot and input the info correctly.

5. I continued to the part with customize, and added the required stuff system and the patches. I also added the VGA driver for Intel. (Also did one without).

6. Started installation. And it stalls at near the very beginning and it eventually says it can't install.

 

Any help would be greatly appreciated, and any more information needed will be given upon request. Thanks in advance.

Link to comment
Share on other sites

iATKOS is on version 5 now, so maybe worth downloading it from some bay site

 

sebus

 

Ahhh well I'm giving Kalyway a try. I looked on TPB for iATKOS v5 but I seriously doubt having a newer version is going to make a difference. I guess I'll have to wait and see. I want to see what happens with Kalyway first.

 

But thanks for your help, I'll check into it if Kalyway doesn't work.

Link to comment
Share on other sites

 Share

×
×
  • Create New...