Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
McMac2009

How to run OSX on a Dell Studio 1537?

Recommended Posts

Hi everyone, I've googled everywhere for a tutorial on installing kalyway 1.5.2 on a dell studio 1537 laptop.

My specs are listed below if this will help;

 

Dell Studio 1537

HDD:160GB

Processor:Intel Pentium Dual Core T6000

Memory:4GB

GFX Card:Ati Mobility Radeon HD3450 (Yes I know It's unsupported, Thanks)

Chipset:Intel ICH9

Wireless:Dell 1397 half minicard (Broadcom 4315 chipset I believe)

Infrared:ITC Infrared reciever

Sound:IDT Audio

LCD:15" WXGA screen

 

 

If anyone could write a quick tutorial on how I go about installing kalyway and selecting the correct kernels and so forth, then that would be great. Your help is much appreciated Thankyou

Share this post


Link to post
Share on other sites
Advertisement
Hi everyone, I've googled everywhere for a tutorial on installing kalyway 1.5.2 on a dell studio 1537 laptop.

My specs are listed below if this will help;

 

Dell Studio 1537

HDD:160GB

Processor:Intel Pentium Dual Core T6000

Memory:4GB

GFX Card:Ati Mobility Radeon HD3450 (Yes I know It's unsupported, Thanks)

Chipset:Intel ICH9

Wireless:Dell 1397 half minicard (Broadcom 4315 chipset I believe)

Infrared:ITC Infrared reciever

Sound:IDT Audio

LCD:15" WXGA screen

If anyone could write a quick tutorial on how I go about installing kalyway and selecting the correct kernels and so forth, then that would be great. Your help is much appreciated Thankyou

 

I also have a 1537 and am looking for the same guidance.

 

Thank you

Share this post


Link to post
Share on other sites

I too have a dell studio 1537: intel c2duo, ahci sata, dell 1397/broadcom wireless (4322 according to lscpi in linux, 432b according to iAktos boot up screen)

 

So far I have tried iAktos v7 (10.5.7) and Kalyway (10.5.2).

iAktos only booted successfully to the desktop three times out of possibly 50+ attempts (something about waiting for root device; also affects boot DVD. probably an issue with hard drive power managent, load cycling -- googled it very extensively no fix found)

I tried all three available kernels, but didn't find much effect on my issues

 

Wireless worked very easily with the selection of broadcom 43xx using the costomize menu during install.

Power/Battery meter worked, core 2 duo I am unsure about, sleep/standby was untested, keyboard/mouse failed once (really frustrating after soo many boot attempts), sound worked -- still unsure of exact driver I use, USB mouse was not detected, and builtin webcam worked (really? a webcam works before ethernet?)

 

Kalyway 10.5.2 on the other booted very nicely (successful 4/5 attempts) and desktop booted up on second try. Still the same "waiting on root device" error message. Ethernet (broadcom 58xx) on the other had worked fine after installing addition drivers. On first install the sound worked, on my second install (couldn't be happy without wireless) I couldn't replicate the same success of the sound card.

WIRELESS: I'm not familiar with BSD systems so I'm not sure what the equivilant of lspci is, but the only evidence I see that there might be two NIC's in kalyway is that the (only) entry of a NIC (wired) is labeled et1 (I assume that it should start at 0)

---

 

 

As far as the "waiting on root device" error that appears, I belive that there is a different culprit because the message has appeared on both unsuccessful boots and successful boots. If someone could point to me where to find all of the log files I could post them here for analysis. (anyone who solves this and pots a how-to will be considered a dev god by me)

 

(by the way, I did two installs of iaktos with and without shutdown/reboot fix and I got the same results)

 

Many thanks to ahead of time to anyone who can fix any one of these issues

Share this post


Link to post
Share on other sites
Hi everyone, I've googled everywhere for a tutorial on installing kalyway 1.5.2 on a dell studio 1537 laptop.

My specs are listed below if this will help;

 

Dell Studio 1537

HDD:160GB

Processor:Intel Pentium Dual Core T6000

Memory:4GB

GFX Card:Ati Mobility Radeon HD3450 (Yes I know It's unsupported, Thanks)

Chipset:Intel ICH9

Wireless:Dell 1397 half minicard (Broadcom 4315 chipset I believe)

Infrared:ITC Infrared reciever

Sound:IDT Audio

LCD:15" WXGA screen

 

 

If anyone could write a quick tutorial on how I go about installing kalyway and selecting the correct kernels and so forth, then that would be great. Your help is much appreciated Thankyou

 

 

http://www.insanelymac.com/forum/index.php...p;#entry1311038

 

:wacko:

 

http://www.insanelymac.com/forum/index.php...p;#entry1311038

 

:D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×