Jump to content

Aspire one Sleep / Hibernate problem


jimmyff
 Share

3 posts in this topic

Recommended Posts

Hi,

 

I got Os x running nicely from the XxX_x86_10.5.6_v2 installation. The only problem is it wont hibernate / sleep. The screen blacks out and wakes from that fine but when I try to get it to hibernate its {censored} down and I get the orange flashing power button, when i wake it it gives a kernel panic and has to be re-booted. The reboot tells me the "sleepimage has garbage" and then boots.

 

I have seen that others have a working sleep / hibernate but I cant seem to get it running at all.

 

at the moment its running SmartSleep as installed from the XxX installer and setup as instructed in most places, turned off use secure virtual memory and smartsleep is set to hibernate only.

 

Any giid ideas to get the sleep/hibernate working?

 

Thanks!

Jimmy

Link to comment
Share on other sites

  • 8 months later...
  • 1 year later...
Hi,

 

I got Os x running nicely from the XxX_x86_10.5.6_v2 installation. The only problem is it wont hibernate / sleep. The screen blacks out and wakes from that fine but when I try to get it to hibernate its {censored} down and I get the orange flashing power button, when i wake it it gives a kernel panic and has to be re-booted. The reboot tells me the "sleepimage has garbage" and then boots.

 

I have seen that others have a working sleep / hibernate but I cant seem to get it running at all.

 

at the moment its running SmartSleep as installed from the XxX installer and setup as instructed in most places, turned off use secure virtual memory and smartsleep is set to hibernate only.

 

Any giid ideas to get the sleep/hibernate working?

 

Thanks!

Jimmy

 

I have make the aspire to hibernate with iPC 10.5.6!!!!

if you want i can upload a clonezilla image (3.6gb)!

 

I cant find way for 10.5.8!

Link to comment
Share on other sites

 Share

×
×
  • Create New...