Jump to content

iPC 10.5.6 Ethernet Issues

2 posts in this topic

Recommended Posts

Hey everyone,


Having quite an annoying and seemingly unresolvable problem tonight, I have just upgraded from iATKOS 1.0 (10.5.1) to another distribution called iPC Universal 10.5.6.


iATKOS ran my Ethernet perfectly, but i'm having some serious hardship in getting it to work on iPC!


Here are my specs:


Abit IL9 Pro V Motherboard

Intel core 2 duo 1.86GHz Processor

4GB DDR2 Ram

768mb Asus EN8800GTX Graphics card

Ethernet: Realtek RTL8110SC / RTL8369SC


I have attempted the following:


- Using plugins from IONetworkingFamily kext from old iATKOS installation, this resulted in the network section of system preferences freezing everytime i opened it.


- Installing the R1xxxx driver package, this did nothing.


- Installing drivers from Realtek website


- I double checked that the LAN is switched on in Bios (But then if this was the problem, it wouldn't have worked in iATKOS 1.0)


- Installing iATKOS 5i, but i get several kernel panics, and I can't seem to install it with any configuration.



If anyone has had this problem and has fixed it, i'd really love to hear how!


Really don't want to have to buy a ethernet pci card if i can avoid it!

Link to comment
Share on other sites


  • Create New...