Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


10.4.8 AppleACPIPlatform.kext and AppleAPIC.kext

6 posts in this topic

Recommended Posts



I try to install Ideneb 1.4 on my Asus G50 but I have a problem, it doesn't boot and there is this message when I try -v : "Using 16384 buffer headers and 4096 cluster IO buffer headers".


I maybe found a solution here, but I didn't achieve to find some files.


I need this : AppleACPIPlatform.kext and AppleAPIC.kext (10.4.8 would be perfect).


I someone get them, it would be nice !


Thanks !



Share this post

Link to post
Share on other sites
I didn't find these kexts anywhere...

If someone reads me, please I need them ^^




Try asking for them in the IRC

Share this post

Link to post
Share on other sites
Try asking for them in the IRC

Ok guys here what i did for my Asus G50-VT


Asus G50-V Series

My Current OS X Version: 10.5.7

Install Methods Summary: iAtkos v7 --> boot parameter "-v cpus=1", select (in addition) to the preselected features: VoodooHDA, DSDT Patch, VoodooPS2, Voodoo Battery, CoreVidia, Intel AHCI SATA

Touchpad: Works

Keyboard: Works

Graphics: GeForce 9800M GS works (1024 MB VRAM), QE/CI Supported

Audio: Works

Memory: 4GB

Network: Ethernet works, no support for Intel Wifi (It's Mission Impossible), Bluetooth works

Power Mangement: Works

USB 2.0: Works

Fn Keys: works with an application called "Controllermate" --> Google


Cheers :)

Share this post

Link to post
Share on other sites

everyone reads it , but no one has a time to just tell the new bies where to find it ,

i have sen that no body wants to help any body.. seeing and messaging many menber . but no reply from any one ....

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.