Jump to content

boot problem after installation


5 posts in this topic

Recommended Posts

hi everyone! I have just installed iDeneb 1.4 10.5.6 and it all works out of the sund card, but I didn't care because I thought that I could have used it on windows xp, so when my music needs came out, I restarted my pc and through darwin I have tried to start windows xp. So I have found the bad surprise: the boot loader (darwin), when I choose windows xp, stucks and shows only a vertical slash ( this one with a hole in the middle: |). So I tried to change the active partition in the terminal of the iDeneb cd in fdisk with the command flag but with no success. Then I tried to use the recovery console from the XP cd with the commands fixmbr and fixboot but I didn't have success. So I recovered my XP installation pressing R in the installation of XP but when the computer restarted the same thing appeared (I don't remember what).

Then I started again the iDeneb dvd and changed back the active partition and now Mac is working.

can you tell me please how can I make windows xp work again?

thanks in advance! :)


my specs:

mobo: Asus Rampage Formula

ram: 1 GB x 4 DDR2 800

proc: Intel Core 2 Quad Q6600 slightly overclocked

audio: An old creative sound blaster audigy PCI (because the integrated one didn't work)

HD: 750 GB seagate 7200 rpm

video: nvidia 8800GT overclocked

Link to comment
Share on other sites


  • Create New...