Jump to content

GA-EP35-DS3 + GeForce9800Gtx (10.5.4) probs


1 post in this topic

Recommended Posts

I just build a new PC to use with Kalyway Leopard.


Currently i am trying to get everything to work :)


First of all, i am using 10.5.4 (10.5.3 Combo Update and 10.5.4 Apple update), as i cant get 10.5.5 to work.

I sat all night yesterday and looked through the entire forum, without getting it to work, so i have decided to stick with 10.5.4



My first problem was the graphics card. I have a new Nvidia 9800gtx+, and i want to use it with Mac Gaming.

I looked through all the guides i could find, including aquamacs guides, but nothing worked.

I could get i to recognize my 9800gtx, but no QE or anything.


I tried something called the "Nvidia Installer", just to see what it did, and it installed some drivers, and suddently it worked, with QE, and shows the current amount of ram.

The only thing that dosent work is the name.

Here is how it looks:





How do i get it to show the real name? (Its a Inno3d Geforce 9800gtx+ 512).

And btw.

In CineBench, it sees my card as an "Geforce 8600GTS OpenGL Engine" :S


Video also stutters! {censored}.. ;)




My other problem is, that i dont think my leopard can see my right CPU.

I have a Intel Core2Duo E7400 2.8ghz. It just says "2.8ghz unknown".







I checked the box of my main board and it said that i have the "ACL889a" audiochip, so i looked up a kext on google for it, and installed it.


The problem is that the sound often scatters(?). You know. Jumps out random. But wierd enough not when i listen to music (Constant sound=), in itunes..



Thanks very much in advance :wacko:

Link to comment
Share on other sites


  • Create New...