Jump to content

iPC 10.5.6 install succeeds but gets strange blue screen


samdelgado
 Share

1 post in this topic

Recommended Posts

Hey everyone,

 

I recently obtained the iPC 10.5.6. PPF5 iso and burned and installed it to my 780i MOBO with an 8800 ultra gf card. I selected the correct chipset kext, the voodoo 9.5, the seat belt kext, and the usb drivers kext, along with nvdarwin 768 for the video card. I successfully installed and was asked to restart the computer. I hit the restart button on the screen, and the install stuff went away and it showed a blank grey screen with a rotating loading circle at the bottom. I figured this was part of the installation, so I waited 90 freaking minutes and it was still going. I ended up just doing a hard restart and tried to boot with -v -f. Everything seemed to load fine in the verbose, and it was even picking then 8800 ultra card and what not. Next the Apple logo showed, and then my screen went completely light blue, and I could hear the startup audio where you set up the computer, but I couldn't see the Welcome video. This has happened three times now. Does anyone know why I am getting stuck with an install that seems to have worked, but I can only hear things and can't actually see anything? Is it the video driver or something else? I am totally at a loss. Thanks for all your help.

Link to comment
Share on other sites

 Share

×
×
  • Create New...