Jump to content

P5K-E WiFi - AD1988B sound not working


Seagoon
 Share

2 posts in this topic

Recommended Posts

Hi

 

I've been battling my Hackintosh install for about 3 weeks on and off now, the only two items I have left to get working is sound and the inbuilt wifi. The motherboard is a P5K-E wifi edition with the latest BIOS installed.

 

My install started with me using boot-132 with a P5k image to get the system up and running. I used EFI Studio 1.1 to do a EFI partition install, copied the extensions off the P5K ISO and updated boot caches. Next I rebooted the machine without the aid of the boot-132 disc and using EFI Studio, I got the Nvidia graphics card working correctly by inserting the correct string for my card into the boot.plist from within the EFI Studio utility.

 

As far as attempting to get the sound working, I have tried the Taruga AD1988B installer Rev 4 - without success. I have also tried numerous other kexts I have found on the web without any luck.

 

I guess my question I am asking is, what am I missing? Is there some pre-step I need to do before running the Taruga Installer? is there some other post install step I need to take in order to get things going? I have tried the obvious things like repairing permissions.

 

This is my first call for help, so I aplogise in advance if I have missed out some crucial detail. At the end of this I'd like to document my setup so others with this board can get some help if they need it.

 

Thanks

Link to comment
Share on other sites

  • 1 month later...

Hi there!

Taruga_AD1988b_rev4 (from here) worked fine for me (see my signature) with retail install.

maybe it does not for you because:

...I have also tried numerous other kexts I have found on the web...
What install method did you use? Maybe you should try a new "clear" installation (or if you patient enough, you'll figure out what superfluous extention do you have)?

Also with kalyway distro sound worked as said "out of the box". But I should mention about shutdown problem (fans remain spining) with that "out of the box" sound... In retail installation with Taruga_AD1988b_rev4_Installer sound works simultaneously with proper shutdown.

good luck!

Link to comment
Share on other sites

 Share

×
×
  • Create New...