Jump to content

10.5.6 Time Machine Error(Clean Install Otherwise) Please Help.”


3 posts in this topic

Recommended Posts

I did a install of 10.5.6 hackintosh and my only problem seems to be the Time Machine. I run two separative drives and use one of them for Time Machine. The error I get is


"You do not have appropriate access privileges to save file “.001fd0d11688” in folder “(Name of my HD)”"


When I search for the file in the HD, I have no luck finding it, and im quite sure, that if i find it and repair permisisons, i will run into another permission error.


I first updated from kalyway 10.5.2 to 10.5.3 to 10.5.4 delta and then from 10.5.4 to 10.5.6. I didnt use disabler kext or anything, just manually deleted the file.


Time Machine was working fine until 10.5.6 and it is very important to me. I am hoping someone knows of a way to bypass this permission error to use my time machine.


My specs...


4gb corsair ram

2(black caviar) hd from WD

gigabyte ud3r p45 mobo

Link to comment
Share on other sites

Hi there,


I see that you came from a long way updating from kalyway 10.5.2 to 10.5.6

I followed a guide that instantly upgraded my kalyway 10.5.2 to 10.5.6, which saves some time, and maybe solves your problems ?:


See the dparade78 installation


After that i also noticed that my tm was not working, i downloaded the original IONetworkingFamily.kext


Check the post of the TM problems:



Then i also had speed problems with my tm,.. i solved it with replacing the following updated kexts:

AppleUSBEHCI.kext and IOUSBMassStorageClass.kext


Try downloading some versions, till you hit the one that solves your problem.


Oh i also needed to replace the seatbelt.kext, cause sometimes my system crashed suddenly.



After all these actions, and updating my other drivers (video, lan / wan) i have a full 100% working 10.5.6. which rocks !


Hope this helps you to get a flawless victory !

Link to comment
Share on other sites


  • Create New...