Jump to content

Asus M50VM-No osx86 distro works.


binjajer
 Share

5 posts in this topic

Recommended Posts

Hello there.

I've tried quite a few osx86 distros, they all install fine (albeit with a cpus=1 flag), but dont seem to want to boot. They always get stuck in the same place :

 

photo0037w.th.jpg

photo0038.th.jpg

 

It's an Asus M50VM we are talking about here, (Intel Core Duo P7350, 4 gigs of ram etc.), so it should run any osx86 reasonably fine. The photos were taken during my latest attempt at booting iDeneb.

 

Has anyone got any suggestions? Am I missing something?

 

EDIT: By the way, waiting gives no results. I've waited 20-30 minutes several times. The thing gets stuck and does nothing at all.

Link to comment
Share on other sites

Hello there.

I've tried quite a few osx86 distros, they all install fine (albeit with a cpus=1 flag), but dont seem to want to boot. They always get stuck in the same place :

 

photo0037w.th.jpg

photo0038.th.jpg

 

It's an Asus M50VM we are talking about here, (Intel Core Duo P7350, 4 gigs of ram etc.), so it should run any osx86 reasonably fine. The photos were taken during my latest attempt at booting iDeneb.

 

Has anyone got any suggestions? Am I missing something?

 

EDIT: By the way, waiting gives no results. I've waited 20-30 minutes several times. The thing gets stuck and does nothing at all.

 

Bump

 

I'm having this same issue with my Asus M50VM. I've googled and tried the fixes I've seen, but with no success. Can someone clear this up please?

Link to comment
Share on other sites

Bump

 

I'm having this same issue with my Asus M50VM. I've googled and tried the fixes I've seen, but with no success. Can someone clear this up please?

 

Looks like it is a 'bad' BIOS issue......see here......

Link to comment
Share on other sites

  • 2 months later...

I've been able to install osX successfully on my M50vm-a1! Right now I don't really know the kernel version but the following patches were installed from the installation dvd:

ACPI Fix - this is what you need for your error

P/S 2 keyboard fix

cpus=1 one core fix

 

I'll reply back when I find out the kernel and where to download from.

Link to comment
Share on other sites

  • 2 months later...

I also have an ASUS M50VM and have OS X dual booted with Vista on it. It was a pain these last 3 days but today I have been making a lot of progress.

 

-First Modified BIOS is needed.

-The best way I found to install it was with Boot 123 + Retail Leopard (with one minor change). The OSInstall.mpkg needs to be swapped for a modded one on the Retail disc image (ONLY IF YOU WANT TO INSTALL OS X ON MBR) Otherwise it is not needed. Not too hard to do.

-After I got it installed, which went A LOT smoother than all the other one, I installed chameleon DFE to remove the need for the boot disc and gives me the option to boot Vista or Leopard.

-I found this out the hard way but you need a modified PS2Controlle for the keyboard and touchpad to work. You can either apply it in the boot 123 or afterwards in chameleon. I did the latter as I didnt know the keyboard would not work.

-Currently I am working on the sound and wifi so I will update later. I will also try to get the links to all the items that I used.

Link to comment
Share on other sites

 Share

×
×
  • Create New...