Jump to content



3 posts in this topic

Recommended Posts

Not sure is this is the right section, or even the right website! but..

I downloaded iATKOS v5, and attempted to burn to a 4.7GB DVD.

It told me in the PDF to burn at x4 speed, and once i had started the process of burning in Roxio, I realised that and cancelled the project, then it said the disc was 575kb or something, tried to format it, and said it was protected. Got another DVD, put in the computer, and Roxio says the file is 2GB over when it should have 1.7GB free. In Computer, when I right click on the CD/DVD drive, it goes on the little blue circle thing (vista time glass) and then freezes, then explorer crashes, and ends up n me having to reboot. So it will no longer work with DVD's. DVD's just dont work now. :/ Well I was determines anyway, so I downloaded MagicISO and mounted it to a virtual disc, but I don't know how to boot off it. Any help would be great, thanks.

And please don't say things like "ahh you shouldn't have tried your obviously a n00b" and stuff like that, not interested in that...

Link to comment
Share on other sites


  • Create New...