Jump to content

Was mache ich falsch?


6 posts in this topic

Recommended Posts

Hi,

Ich habe mir ein os-x runtergeladen installiert (mit problemen), kriege es aber nicht zu laufen.

Installation verlief bis auf startprobleme gut, doch nach dem neustart startet der os-x und bleibt am apfel auf grauem hintergrund hängen.

 

OS-X is das: Klick mich hart!

 

PC:

OS normal: Win7 build 7000

MoBo: MSI k9mm-v

GraKa: Geforce 6200

Cpu: AMD Athlon 64 3800+ ~2.4 GHz sse, sse1 und sse3

RAM: 2 GB, dual channel

Festplatten: 2 S-ATA platten (die für os-x 160 GB)

falls unterstützt: hauppauge win-tv nova-s-plus pci

chipsatz: VIA k8m800

Rest dürfte ja egal sein.

 

Edit:

Hab noch vergessen.

Beim start von installation und normalem booten kommt oft diese Meldung:

 

Loading Darwin/x86

EFI enhanced bootloader build: ToH

Using SMBIOS table found at 0x000fe110

Using ACPI RSDP revision 2 found at 0x000fe020

Hey we are going backwards! -> , restarting timing

Hey we are going backwards! -> , restarting timing

 

calibation failed with 2 attempts

 

Nach nem bios-reset gehts meist wieder.

Link to comment
Share on other sites

Hab es gelesen und es hat mir nicht sehr viel weiter gebracht.

Ich lade mir gerade das andere hack-mac-os runter zyronep oder so.

Mal schaun wie es damit läuft.

 

Wie ist das eig. mit diesen kexts wo krieg ich die her?

Alles was ich dazu gefunden hab ist wie man die geräte id darin einträgt, und wie man die auf die dvd bekommt.

Link to comment
Share on other sites

zyronep oder so.

 

Wie ist das eig. mit diesen kexts wo krieg ich die her?

Alles was ich dazu gefunden hab ist wie man die geräte id darin einträgt, und wie man die auf die dvd bekommt.

 

Zephyroth!

 

Die kexte sind so etwas ähnliches, wie "Treiber", die bekommst du von den Installationsdvds oder auf den webseiten von verschiedenen Projekten, die die entwickeln... Oder hier im Forum in verschiedenen Threads...

Grafiktreiber bekommst du hier...

Chipsatztreiber bekommst du hier...

Soundtreiber bekommst du hier oder hier...

Netzwerktreiber bekommst du hier...

und wenn du was anderes suchst, kannst du hier gucken...

Kexte gehören in den Ordner /System/Library/Extentions

Sie werden mit Kexthelper oder den OSx86Tools installiert... Das liegt daran, dass die Rechte für die Kexte gesetzt werden müssen... Sonst kriegst du Fehler und es geht nicht... Nach der Installation der Kexte musst du neu starten und im Bootloader -f eingeben... Damit werden die Kexte neu eingelesen...

 

Hoffe das hilft dir weiter...

 

mfg.Felix

Link to comment
Share on other sites

Ja das hab ich verstanden, aber dazu muss der HackMac ja erstmal laufen, und das klappt ja eben nicht.

Also kann ich dann die kext-tools nicht benutzen (sind zumindest keine windows-proggis)

Oder muss man die nicht installieren sonder auf die dvd schreiben?

 

Das "Zephyroth", welches ich runtergeladen hab hat sich als genau das selbe wie das Kalyway entpuppt (genau gleiche bytezahl).

Soll ich das jetzt nochmal runterladen oder irgendwas anderes nehmen?

 

Habe ausserdem versucht das unter VMware zum laufen zu bringen, doch dort bleibt es genauso am Apfel hängen, und es kommt ne Fehlermeldung, dass man die Maschine neu starten soll.

Nachm neustart fängt wieder alles von vorne an.

Link to comment
Share on other sites

Via-chipsatz dürfte etwas schwer werden...

Du musst eine "pre-boot-CD" mit Bootloader und Kexten für deine HW erstellen...

In dem Post von expresso's Link ist beschrieben, wie man das macht!

 

Adding kexts to install dvd - Kexte zur Installation-DVD hinzufügen...

 

mfg.Felix

Link to comment
Share on other sites

 Share

×
×
  • Create New...