Jump to content
analographi

Remote Desktop, VNC, iAtkos and GMA 950.. is it working somewhere?

4 posts in this topic

Recommended Posts

Hi,

 

I installed iAtkos on an Intel D945GFL2 with Atom 330 dual core CPU.

Even upgrade to 10.5.6 worked.

 

Works pretty good, but if I enable "screen sharing" and try to access the hackintosh from my MacBookPro I get a "bluescreen" (how is that called in the macworld?) that message "you need to push the power button".

 

I also tried to enable "desktop management" instead of "screen sharing", doesn't help.

It doesn't matter how I try to remote control the hackintosh, from Finder, with Jollys Fast VNC or from a WindowsPC with tight VNC. Whenever the connection is established the hackintosh crashes in the same moment.

 

I tried to run VineServer on the hackintosh, but it wont starts and says something about "screen resolution not compatible" or so.. Somehow I start to think it could have something to do with the GMA950 not working properly...

 

Anyways.. has anybody experience with this? What could I try?

Share this post


Link to post
Share on other sites
Advertisement

I have an Asus P5LD2-VM without video card (I mean onboard), i have always used the iAtkos OS. The only way I can run perfectly VNC, share the screen and use some programs as the crossover is using the version 10.5.4. I have the 10.5.7 already, and the previous versions (10.5.5 & 10.5.6) have the same problem. I have reached 10.5.6 and 10.5.7 through software update, and I think is something I installled from the iAtkos 10.5.5 installation DVD. To get the successful update I use the disc to install:

PC_EFI_v9, dsmos, SMBIOS_EFI, x86 ACPI, kernel ToH 9.2.0, disabler.kext and ohr.kext.

One or some of those are the responsable of that video issue in the system.

 

Any idea???

I hope someone can help, it is not cool to reboot the machine to use just 1 little program on windows when i could use it with crossover. I also cant get remote to my machine because it gets a kernel panic screen.

Aaron. :angel:

Share this post


Link to post
Share on other sites

Sounds more a like a problem with your NIC. I run a GMA950 system with an ASRock board, which I control by "Back to my mac" over the Internet and it is really fast and useable.

 

So you may install the IONetworking.kext from your 10.5.4 installation. I remember I did this the first time on 10.5.6 because Time Machine did not work anymore.

 

Maybe this solves your problem.

Share this post


Link to post
Share on other sites

Have the same board built into a G3, same error, but I now connect to it via a wireless adaptor with no errors! I'm also running 10.5.7 but I haven't tried the onboard NIC again...

 

SticMAC

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×