Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

[ITA] p5p800

3 posts in this topic

Recommended Posts

sto girando in rete e nel forum, ma di soluzione per scheda audio e scheda di rete integrata della p5p800 non ho trovato nulla di concreto, chi è a conoscenza di soluzione mi potrebbe aiutare perfavore vorei far cantare l'osx , sto scaricando dalla baia dei pirati la pach 10.4.6 speriamo che questo mi risolva il problema :thumbsup_anim:

Share this post

Link to post
Share on other sites

Ho lo stesso problema sulla P4P800SE , le ho provate di tutte ma niente da fare. Allora ho collegato una scheda di rete PCI esterna e funziona.

Per la scheda audio integrata a me funziona (10.4.5) pero' devo invertire i Jack dell'uscita con l'entrata.

Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.