Jump to content

Toshiba A300-1IA

8 posts in this topic

Recommended Posts

My Toshiba Satellite A300-1IA (modelnumber: PSAGCE-01R00NTB).

OK I installed a Deneb v1.4 (10.5.6) and it fixed some of my problems :) !



1) VERSION: iDeneb v1.4

On the dvd I selected following things!

-> Alternative Essential Patch --> PS2Fix (need it for your keyboard and touchpad)

-> Fix -> AUIYSFamilyFix (for the USB Mounting)

-> Fix -> BatteryManger

-> Audio -> ALC269 (but didn't work ;) )


Also you can select some applications if you like, they're pretty helpful :) !


2) AUDIO: ALC269 (Attached)

I used these topic and it really worked great for me :) :

( http://www.insanelymac.com/forum/index.php...aded&start= )

Go to System Preferences -> Sound -> Output and there you can switch between headphones or speakers!


3) VIDEO: ATI Mobility Radeon HD3650 (Linked)

I used this test and it worked: http://www.sendspace.com/file/1rqnc9

But still no


4) NETWORK: Linksys WUSB54GC USBAdapter (Attached & Linked)

I used the Linksys WUSB54GC USBAdapter.

First download the newest driver @ http://www.ralinktech.com/ralink/Home/Support/Macintosh.html

(it's the first link)

Then download the Linksys attachement and follow the commands!

Also more info on: ( http://www.insanelymac.com/forum/index.php...=33913&st=0 )




1) Video:

Still some problems with my videocard but trying these packages:

( http://www.insanelymac.com/forum/index.php?showtopic=149872 )

And also the resolution can't be changed, tried this but no help:

( http://www.insanelymac.com/forum/lofiversi...php/t40004.html )


2) External USB Harddrive:

When I mount my harddrive it gets stuck and it asks me to Reboot and always the same...

I have a Maxtor TouchOne4 (750GB) if anyone can help :) !



Still can't find support for Intel Wifi 5100 cards but where hoping they come soon!


---OLD POST---


Hi I'm using iAtkos 5i (version 10.5.5)and had a good install. I have the latest Voodoo Kernel (9.5). But I still have some problems with my Toshiba Satellite A300-1IA (modelnumber: PSAGCE-01R00NTB).



1) USB-devices:

When I reboot and my USB mouse is in my pc, it will work but when I get it out of the USB and put it back in it won't work, so I'm guessing there's something wrong that it can't recognize my USB devices. So to make my USB mouse work it has to be connect before it boots.

So any idea how I can resolve this problem?

(Tried: http://www.insanelymac.com/forum/index.php...95789&st=0)

(Then installed the new Voodoo Release, recommended by: http://www.insanelymac.com/forum/index.php...t&p=990375)


2) Internet:

I'm using Intel® WiFi Link 5100AGN and I have found there isn't a driver yet, so I'm using the Linksys WUSB54GC but that brings us back to problem 1, as I tried these topics:

(Tried this: http://www.insanelymac.com/forum/index.php...t&p=574323)

(Also this one: http://www.insanelymac.com/forum/index.php?showtopic=151237)

(Followed: http://www.insanelymac.com/forum/index.php...34378&st=0)

But after I several times tried the installs and the USB Wifi adaptor was in the USB the whole time and different from USB MOUSE is that it didn't work even before the boot. So I'm hoping problem 1 will fix this!


3) Audio:

Vista is saying I'm using Realtek High Defenition Audio and I can't find to get it work right, the Toshiba site is saying this about the sound:

->24-bit stereo Harman Kardon® stereo speakers from Toshiba Bass Enhanced Sound System with Dolby® Sound Room™

Also installed a program (PC Wizard) to find out more about this but I can't find it where the Chipset is or what I need for the driver.

(Tried this: http://www.insanelymac.com/forum/index.php?showtopic=36520)


4) Graphics:

ATI Mobility Radeon™ HD 3650 supporting HyperMemory™ technology 512 MB dedicated VRAM (up to 2,302 MB total available graphics memory using HyperMemory™ technology with 4 GB system memory) GDDR2 (500 MHz) Video RAM (resp. Video RAM and system memory combined) 16x PCI Express

I have this card and I haven't find a good driver to make it work, I have installed the HD2xxx & HD3xxx driver from iAtkos, but I can only choose one resolution and it's (1024x800?) and I want it at 1400x900.

Also I have found iDeneb has HD3650 drivers in his 10.5.6 update but I'm not sure there the Mobility Cards so I was wondering where I could find these card and if it will work on my Mobility card?


Anyway, thanks a lot people for your help, I'm sorry I've there's already a topic on the forums about few issues, I used the search first to make it work but didn't go that will!

It would be great to get the first 2 problems to work, so I can update :) !






Link to comment
Share on other sites

  • 1 month later...
OK I updated this topic! I'm now using iDeneb v1.4 and have some great issues that have been resolved but still some issues, but got Audio working and Internet so that's great :) !


Hi, i got a toshiba a300 psagcc-06h019

with intel core2 duo

ATI mobility radeon HD 3470

Realtek HD audio

realtek RTL8102E

Wifi Link 5100


first of all im a newbie and im really interested in installing leopard after doing some research on this website. but i was wondering how you got ur internet to work since everywhere i go ppl r complaining about wifi link 5100 no working.



Link to comment
Share on other sites

  • 3 weeks later...


I install iDenep 10.5.6 with this kext. Now all USB Devices works. I change my WIFI and buy a SD Cardreader for mini PCI. Graphics still not work.





My system:

Toshiba A300-22F

Intel Dual Core 2x2,16Ghz

3 GB Ram


Windows 7 & Mac OS X 10.5.6 iDeneb

Chameleon 2 RC3

Link to comment
Share on other sites

  • 1 year later...
  • 5 weeks later...

hi! I have an A300 - 1D, but i having same issues with ideneb 1.4/1.6 installation... i install it goes just fine until the green tickmark. Afterwards i reset but the OSX never seems to run. When it does initiate the apple symbol shows aswell as a message asking to reset in 4 or 5 different languages. It never goes any further than this.


What should i do?? :S


I thank you in advance.

Link to comment
Share on other sites


  • Create New...