Jump to content

Problems starting the OS X installer - Screenshots


1 post in this topic

Recommended Posts

From my win2osx forum post:


I got the original deadmoo dev DVD and applied the 0.4 version SSE3-to-SSE2 patch with Transmac.


I made a 20 GB "AF" filesystem in cfdisk.


When I tried to boot that in VMWare for that partition it came to a gray apple logo with a spinning wheel.


So, I applied the "osx86.patch2+3-Znuff" patch(es).  Now I get this after the spinning wheel:




What the...


So I restart and nothing happens, and the problem repeats.


Please help.




So, I tried to change VMWare's settings... I increased RAM amount, disabled sound and floppy... still nothing.  Switched to Virtual HDD instead of my partition.... nada




By the way, I used this guide: http://www.shuddertrix.90megs.com/wiki/ind...ble_Install_DVD




Ah, by the way I'm doing this in VMWare to install it to that partition so I can muck with a bootloader afterwards and boot natively.


...and my follow up when someone requested that I do a -v boot:



try doing a verbose boot ie -v when it asks you for boot options.... let us know what it says when it stops.


Ah, good idea!


Here you are =)




VMWare screen grab




Woop woop, wait hold on. I let it run a bit longer and it came to a hault on this instead:




I tried to let it run even more after that but it wouldn't proceed, plus VMWare was killing my PC to the point where mspaint took 5 minutes to open =P


Any ideas? =P

Link to comment
Share on other sites


  • Create New...