Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Midral

DUAL BOOT [ITA]

25 posts in this topic

Recommended Posts

Al contrario di kuanto mi ha detto qualcuno sarei riuscito a 'installare' mac os x sul mio pc desktop. mi potreste dire la procedura corretta per creare un dual boot? vi posto la mia configurazione hard-disks

(MAC OS è installato nella partizione da 10 GB 'Sconosciuta')

post-33896-1144920379_thumb.jpg

Share this post


Link to post
Share on other sites
Al contrario di kuanto mi ha detto qualcuno sarei riuscito a 'installare' mac os x sul mio pc desktop. mi potreste dire la procedura corretta per creare un dual boot? vi posto la mia configurazione hard-disks

(MAC OS è installato nella partizione da 10 GB 'Sconosciuta')

 

Try F11 on boot... sorry, i can´t speak ita...

Share this post


Link to post
Share on other sites

Ciao,

Io non ho fatto nulla per il dual boot.

Subito dopo l'installazione di os x quando ho riavviato potevo selezionare se far partite os x o xp.

Ciao

 

Leunam

Share this post


Link to post
Share on other sites
Ciao,

Io non ho fatto nulla per il dual boot.

Subito dopo l'installazione di os x quando ho riavviato potevo selezionare se far partite os x o xp.

Ciao

 

Leunam

è un casino tutto in inglese :) potresti linkarmi il tread oppure scrivermi velocemente ke devo fare? grazie

Share this post


Link to post
Share on other sites

sono riuscito col dual boot solo ke al boot kuando seleziono mac os mi dice chain error. mi potete indicare per cortesia anke solo per provare un versione di mac da installare?

ho gia provato a scaricare il dvd macosx_10.4.3_8f1111_for_dtk_userdvd.dmg (mi si blocca al boot cd)

Ho provato a installare su una partizione il file macosx86.tar.gz tramite il comando dd e al boot mi da l'errore 'chain0 error'

magari vorrei provare con il mac piu vekkio ke esista ke ne so tipo 10.4.1.

vi ricordo ke cpu-z alle istruzioni mi da solo: 3d now!, MMX, SSE

mi consigliate kuindi kuale cercare? (magari un dvd autoinstallante)

Share this post


Link to post
Share on other sites
sono riuscito col dual boot solo ke al boot kuando seleziono mac os mi dice chain error. mi potete indicare per cortesia anke solo per provare un versione di mac da installare?

ho gia provato a scaricare il dvd macosx_10.4.3_8f1111_for_dtk_userdvd.dmg (mi si blocca al boot cd)

Ho provato a installare su una partizione il file macosx86.tar.gz tramite il comando dd e al boot mi da l'errore 'chain0 error'

magari vorrei provare con il mac piu vekkio ke esista ke ne so tipo 10.4.1.

vi ricordo ke cpu-z alle istruzioni mi da solo: 3d now!, MMX, SSE

mi consigliate kuindi kuale cercare? (magari un dvd autoinstallante)

istruzioni piu specifiche (kualcuno mi aveva detto ke potevo installare mac os se il processore supportava l'istruzione PAE) vedete il post

post-33896-1144955259_thumb.jpg

Share this post


Link to post
Share on other sites

Io ho installato windows, poi ho partizionato con partition magic. Da diskpart, sotto windows, ho disattivato la partizione su cui stava windows e attivato l'altra. Ho installato sull'altra il mac da un dvd bootable. A questo punto ogni volta che avvio il mac mi chiede quale partizione far partire. Ok? Se qualche passaggio non ti è chiaro dimmi che cerco di spiegarmi meglio!

Share this post


Link to post
Share on other sites
Io ho installato windows, poi ho partizionato con partition magic. Da diskpart, sotto windows, ho disattivato la partizione su cui stava windows e attivato l'altra. Ho installato sull'altra il mac da un dvd bootable. A questo punto ogni volta che avvio il mac mi chiede quale partizione far partire. Ok? Se qualche passaggio non ti è chiaro dimmi che cerco di spiegarmi meglio!

ho fatto anke io cosi ma all'avvio dell'installazione mi si blocca e mi dice di riavviare il pc sempre

Share this post


Link to post
Share on other sites
10.4.5

se noti la prima immagine io ho creato una partizione da 10GB (in pratica ho seguito

questa guida)

quindi la version è la 10.4.3. (scusate)

in pratica dopo aver creato e patchato il dvd lo masterizzo.

tramite partition manager imposto la partizione da 10GB attiva.

riavvio il pc.

inserisco il dvd.

al riavvio mi parte una scritta darwin x86 con uno slash \ che gira per il caricamento

mi kiede poi di premere invio o f8

sia se premo invio sia e premo f8 alla skermata ke segue escono dei segnali di errore e una skermata centrale ke mi dice di riavviare il pc

Share this post


Link to post
Share on other sites

Beh allora messa così non saprei, potresti provare a recuperare un dvd di boot di una versione successiva (piratebay.org rulla, ma anche emule va bene)

Share this post


Link to post
Share on other sites
Beh allora messa così non saprei, potresti provare a recuperare un dvd di boot di una versione successiva (piratebay.org rulla, ma anche emule va bene)

si ok ma mi sapresti dire in base alle info del mio processore kuale mac installare?

perke mi sembra strano ke sul mio centrino 740 SSE2 sono riuscito a installare il 10.4.3 mentre sul mio amd athlon xp SSE addirittura devo installare una versione successiva??? :) ke kasino.... :S

Share this post


Link to post
Share on other sites
si ok ma mi sapresti dire in base alle info del mio processore kuale mac installare?

perke mi sembra strano ke sul mio centrino 740 SSE2 sono riuscito a installare il 10.4.3 mentre sul mio amd athlon xp SSE addirittura devo installare una versione successiva??? :) ke kasino.... :S

 

Temo che sia proprio perchè è un AMD.. mi pare che ci sia da qualche parte l'indicazione circa quale versione montare e che modifiche fare successivamente per attivare adeguatamente il mac sull'amd

Share this post


Link to post
Share on other sites
Temo che sia proprio perchè è un AMD.. mi pare che ci sia da qualche parte l'indicazione circa quale versione montare e che modifiche fare successivamente per attivare adeguatamente il mac sull'amd

mi sapresti indicare kuale?

Share this post


Link to post
Share on other sites

Questa è la mia soluzione per avere Xp e OSX sullo stesso hard disk, già esposta in altri thread:

 

1) Utilizzando il vecchio e glorioso FDisk da floppy, ho creato due spazi NON partizionati sull'hard disk.

Si può scaricare un floppy di boot contenente fdisk da qui: http://www.wintricks.it/faq/floppy.html

 

2) Ho installato PRIMA Osx da dvd sul SECONDO dei due spazi precedentemente creati. Questo perchè XP è un po' "prepotente", e vuole la pole position.

 

3) A questo punto ho lanciato il setup di XP, come di consueto.

 

4) Una volta completato ho installato, sotto XP, Acronis Disk Director (10.0) con il quale ho potuto molto facilmente e in maniera intuitiva settare un boot manager che mi parte ad ogni accensione del computer, e con il quale scelgo con quale OS partire.

 

Buon lavoro

Share this post


Link to post
Share on other sites
Cosa significa " due spazi "?

------

MiDr4L_DJ

Ha detto che non ha le SSE2/3, come fa' a caricare l' OSX?

Intende che ha diviso l'hard disk in 2 parti ma non ha formattato le 2 parti (ES NTFS o FAT)

Share this post


Link to post
Share on other sites
al riavvio mi parte una scritta darwin x86 con uno slash \ che gira per il caricamento

mi kiede poi di premere invio o f8

sia se premo invio sia e premo f8 alla skermata ke segue escono dei segnali di errore e una skermata centrale ke mi dice di riavviare il pc

A me succede esattamente la stessa cosa...!!! :blink:

Ho installato Tiger 10.4.1 sul notebook Toshiba A60 con Intel P4, quindi non mi sembra un problema di AMD..., e anche a me non ne vuole sapere di partire! Bho...

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Yup that's fine! Oddly, when rebooting several times it is suddenly gone! Only thing I need to fix is getting 'Headphone' output to work, after sleep. Internal Speakers are working after sleep. I assume to fix this in CodecCommander.kext/ EAPDFix.kext? Anyway thanks for your help!   Yup I have a combo output, so there was something wrong I guess.
    • Nice @yapan4 then we can join forces to make this as good as possible.
    • I had a weird situation, after running great for a while: yesterday I did a reboot and got a KP. Turns out the AstekFusion2Adapter kexts were causing the KP, strange thing is I didn't recall applying any update or a like.  I had to boot with the USB installer, mount the EFI partition to delete the old AstekFusion2Adapter kexts and replaced with the patched version contributed by despeinao. I'm glad the system is working again, not having to reinstall OSX.
    • i think the "red light" you are referring to is that you have a optical SPDIF output (3.5 mm) combo jack. it most likely will be "red" when audio is active. 
    • Domanda , ma il tuo configplist lo ha settato cosi Gengik????
      Noto molte cose atipiche , tipo aperto con Clover configurator nella sezione ACPI il nome DSDT.aml NON è selezionato , quindi in teoria NON dovrebbe caricare il DSDT che hai in Clover ACPI Patch , se usi SSDT x la CPU NON dovrebbero servirti quelle personalizzazioni sempre in configplist sezione CPU ...
      Secondo me dovresti partire da un configplist pulito , xche sempre secondo me c'è rimasto delle schifezze di qualche tool x installare facile    EDIT
      Scaricando il configplist di jolly NOTO ha impostato +o- come intendevo fare io , sistemando quello  sopra elencato e bammmmm NON avvia , mi forniresti x favore Hack info che trovi nella mia firma ???
      Grazie   Ho creato un configplist , se vuoi provare , dovrebbe essere pulito da ogni impurità , se funziona dovrai adattarli tutte le tue personalizzazioni x il boot ..... config.plist.zip


×