Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Muhamed

Display Issues

7 posts in this topic

Recommended Posts

Hi all!

I've just installed Mac OS X Leopard using iAtkos 5i.

It all installed easily, and works like a dream. But I've got a few minor problems, and I need your help.

First - when I click the pesky green button in upper left corner, why doesn't it make window full screen? :D

Second - Seems like I can't choose any screen resolution other than 1024x768 which doesn't suite my needs. I've got integrated graphic card, Intel GMA950 I assume. I've installed B drivers for that one.

Third - I can't seem to find anything similar to Device manager in Windows. Does something like that exist in Mac?

 

Thanks in advance, guys!

Much appreciated.

 

Respect to OSx86 Project :(

Share this post


Link to post
Share on other sites

1. OS X doesn't do fullscreen as you think of it in Windows, it's just never been that way.

 

2. Go to the Apple menu in the top left corner, About this Mac (this is the answer to your third question too) , more info, Graphics/Displays section.

In order to be able to change resolution and get hardware accelerated video, "Core Image" needs to be set to "hardware accelerated" and "Quartz Extreme" to "supported".

 

3. See 2 .

Share this post


Link to post
Share on other sites

Hey, there!

Thank you for your quick reply.

 

I went to "More info", found Graphics/Displays menu, everything is like you said, all the hardware is recognized, but still I cannot change my resolution to something higher. Any help with that? :(

 

As for the first question, is there anything at least close to Windows full screen window?

 

Thanks!

Share this post


Link to post
Share on other sites

Hm, thanks, but that software doesn't seem to work plus the free version is only trial.

I don't really want it on my system, can you tell me how can I uninstall software on Mac?

Sorry for asking these noob questions, but I'm totally new :P

Share this post


Link to post
Share on other sites

OK, I've managed to uninstall SwitchResX :lol:

I don't know why it didn't want to work.

 

Any other ideas about resolution problem?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • What did you add exactly, i did inject the unsupported 100 series kext and did see my macOS partition. I couldn't boot at all. I still get an error from VoodooPS2Mouse i think here is an image: https://drive.google.com/open?id=1dkcoWh2ZXj56ketONkrV8x9TNOVJdXkf
    • @Slice what's te correct russian translation for "copy to clip board"?   .. I need also a translation for "log copied to clip board!"
    • Hello MaLd0n,   Could you please make DSDT edits for my new Skylake desktop Lenovo M910t    RunMe files: https://www96.zippyshare.com/v/5bgqAiga/file.html
        Thank you very much in advance!
    • Have you tried adjusting the Khz in midi pref pane or editing the info plist to suit your needs. that sometimes corrects weird noise behavior.
    • Hello Mald0n:

      Nice to meet you, I have created a post about my problem on High Sierra before and I was redirected to this guide by Allan.

      As mentioned in the post, I was not able to get pass the login screen at initial boot and the system could not shutdown occasionally.

      However I solve the high temperature problem when I replace the clover folder you provide on first post, currently the cpu temperature is around 5x-6x'c after 10 mins up time.

      Attached is the clover folder, ioreg as well as the send me app, thanks for your help!

      p.s. I notice that your clover boot efi is a old traditional grey apple boot logo, Is there a version of modern dark and white logo one that I could replace with? Thank you!

      https://www.insanelymac.com/forum/topic/333867-cant-get-pass-2nd-stage-boot-logo-on-initial-boot-and-high-temperature/   My system:
      Gigabyte GA-X48-DQ6
      Core 2 Extreme QX9650 C0
      4 x Kingston DDR2 800ghz Ram
      Galaxy GTX460 1GB
      120GB SSD Leven JS500120C, high Sierra installed
      250GB seagate ST3250310AS
      250GB WDC WD2500JS-08NCB1
      File: https://drive.google.com/file/d/1_k3_jxvzGaLfDzin0zSAUT5ml16Hq15c/view?usp=sharing      


×