Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
saschabur

recherche aide payante

36 posts in this topic

Recommended Posts

Bonjour,

 

j'ai quelques soucis non résolus depuis plus d'un an sur une configuration spécifique.

 

Je cherche un spécialiste très calé en Hackintosh pour trouver les bons drivers etc. et suis prêt à payer pour des conseils.

 

Merci de m'envoyer un mail perso!

Share this post


Link to post
Share on other sites

Non non, en temps de crise tout est bon a prendre.

J'aide, je prends l'argent, j'achète le silence de Raid13 et de tekikou par la même occasion et je part en vacances.

 

Ah non {censored}, c'est la vrai vie ici :) ...Part allumer le gaz...

Share this post


Link to post
Share on other sites

Bon, c'est très sympa de vouloir m'aider gratuitement, mais je crains que ce soit vraiment du boulot ;-)

 

J'ai déjà lancé plusieurs appels d'aide dans le forum, mais personne n'a su m'aider..

 

 

 

Config:

 

Acer Aspire 9920 , ("Notebook" avec écran 20 pouces). Ce serait pour moi le parfait Macbookpro pour travailler et ne pas se tuer les yeux (photo, mise en page avec indesign)

 

 

 

- Premier problème: avec TOUTES les distribs (divers 10.4 comme Uphuck, et 10.5.1. Kalyway, 10.5.2 Kalyway, Leo4All..) , je n'ai pas de clavier ni de souriçs => obligation de brancher clavier USB externe et souris USB . Divers essais avec differents  KEXT n'ont rien apporté. Le pire: un fan de hackintosh russe, ayant la même machine, n'a apparemnet pas ce problème.

 

 

 

- Deuxième problème: la carte niforce 8600 M GT. Je n'ai qu'une résolution de disponible (1024 x xxx je crois), qui est tropo faible pour ce bel ecran et en plus l' éran est distoru (tiré en largeur)

 

 

 

Pour tous les autres problèmes (pas de son, pas de wifi) je suis pret à trouver des solutions USB, mais ces deux problèmes là haut me valent bien plusieures centaines d'euros, si ça marche... (Bien sur pour les conseils, je ne dfemande à personne de trafiquer lui-même mon ordi, je resterai donc moi-même le "méchant hacker" ;-)

 

 

 

 

 

 

 

 

 

1680 1050 

Share this post


Link to post
Share on other sites

J'ai une 8400m gs sur mon portable acer (théoriquement moins répandue) et j'ai trouvé un driver, ya pas de raisons que t'en trouve pas un toi aussi pour ta 8600...

 

Bonne chance :P

 

ah oui, pour la clavier essaye simplement d'autres DVD, j'ai déjà eu ce problème qui ne voulait pas se régler avec un kext X ou Y ...

Share this post


Link to post
Share on other sites

@fredouille

 

J'aurais aimé te demander ton adresse Paypal, mais malheureusement, après install du KEXT, toujours pas de clavier...

 

 

 

@ geysa 

 

j'ai déjà  essayé 5 distribs, parfois en plusieurs DVD, mais ça n'a rien donné.

 

 

 

@ boombeng

 

Merci pour le thread anglais, j'ai essayé 

 

Install : 

 

1) NVInstallerV.41.pkg (maybe v51 or 52 works)

2) NVkushInstaller.pkg 

 

 

 

mais  ca marche uniqement si un ecran externe est branché. L'écran du portable reste noir! Une idéee?

Share this post


Link to post
Share on other sites

Hello,

 

Ayant un pc portable avec le même chipset que le tiens, je te conseil d'essayer avec iDeneb 10.5.5.

 

Essayes cette procédure d'installation :

 

- Démarer sur le cd d'Ideneb 10.5.5 touche F8 -v

- Créer vos partitions avec l'utilitaire de disque se trouvant dans utilitaire puis fermer la fenêtre

- Cliquer sur Continuer, sélectionner le disque pour l'installation et cliquer sur Continuer

- Cliquer sur Personaliser

- Sélectionner :

-> Langues -> Français

-> Polices supplémentaires

-> X11

-> Patches 10.5.5 Ready -> Chipset -> ICHx Fixed & JMicronATA

-> Vidé -> Nvidia -> NVKush

-> Applications -> OSx86Tools & les applications que vous souhaitez

- Terminé

- Installer

- Redémarer et retirer le cd et suivez les instructions (choix du pays, de la langue du clavier etc..)

Share this post


Link to post
Share on other sites

Alors pour le clavier et la souris je te conseil de lire ce topic qui a déjà rendu service à plusieurs personnes :

 

http://forum.insanelymac.com/index.php?showtopic=141321

 

et pour la carte graphique j'ai une 8600M GS et après avoir vraiment galéré, j'ai installé Nvdarwin 1.2.5 sur une installation propre

(donc résultat non garantie si tu a déjà essayé d'installé des nvinject ou autre).

Après installation, tu redémarre et toutes les résolutions sont débloqués et en plus l'accélération matérielle est effective.

 

Pour moi ça a bien fonctionné j'ai même quelques jeux (flatout 2, Quake 4, call of duty 2 et 4)

Call of duty 4 rame un peu si je met les mêmes options graphiques que sous windows mais les 3 autres jeux passent niquels tout au max en 1440X900.

Donc j'espère que tes problèmes seront réglés avec ça.

 

Je précise que je tourne sous une distrib Kalyway 10.5.2 à l'origine et je suis bien sur en 10.5.6 maintenant

 

Voila bonne chance à toi :D

Share this post


Link to post
Share on other sites

Essaie avec ma soluce si t'as pas encore testé. Je pense que ça peux marcher pour toi, en tout cas ça a déjà résolu le problème de pas mal de personnes

Share this post


Link to post
Share on other sites

@superboy

carte graphique j'ai une 8600M GS et après avoir vraiment galéré, j'ai installé Nvdarwin 1.2.5 sur une installation propre

 

J'ai essayé à l'instant exactemet ça, même avec une installation fraiche Kalyway 10.5.2, exactement comme toi.

MAlheureusement, le résultat est le même que sur IDeneb 10.5.5 avec NVkush:

 

reconnaisance de la carte OK, elle fonctionne en pleine résolution, mais uniquement sur un ecran VGA externe.

Ouuuiiiinnnnnnnnn!

Merci quand même!

Share this post


Link to post
Share on other sites

et avec le logiciel NVCap ? pour remettre tout dans l'ordre ?

 

Sinon tu as bien choisis le NVinject Go à l'installation ?

Share this post


Link to post
Share on other sites
Hello,

 

Ayant un pc portable avec le même chipset que le tiens, je te conseil d'essayer avec iDeneb 10.5.5.

 

Essayes cette procédure d'installation :

 

- Démarer sur le cd d'Ideneb 10.5.5 touche F8 -v

- Créer vos partitions avec l'utilitaire de disque se trouvant dans utilitaire puis fermer la fenêtre

- Cliquer sur Continuer, sélectionner le disque pour l'installation et cliquer sur Continuer

- Cliquer sur Personaliser

- Sélectionner :

-> Langues -> Français

-> Polices supplémentaires

-> X11

-> Patches 10.5.5 Ready -> Chipset -> ICHx Fixed & JMicronATA

-> Vidé -> Nvidia -> NVKush

-> Applications -> OSx86Tools & les applications que vous souhaitez

- Terminé

- Installer

- Redémarer et retirer le cd et suivez les instructions (choix du pays, de la langue du clavier etc..)

 

 

Bonsoir,

voila le résultat de mon installation sur mon acer aspire 9920g

 

 

quel en est la cause? comment réparer cela enfin ... pourquoi ?

 

je suis novice en la matière =)

 

merci. Gajilidd.

Share this post


Link to post
Share on other sites

@Raid13

 

et avec le logiciel NVCap ? pour remettre tout dans l'ordre ?

 

 

 

Sinon tu as bien choisis le NVinject Go à l'installation ?

 

ni l'un ni l'autre, car NVCAP, je ne sais pas comment l'installer/faire marcher/editer, et NVinjectGO, je viens de découvri seulement que c'était conseillé pour ma carte.

 

Rappelons que par plusieurs procédés différents, (NVKush, NVinject simple), j'ai obtenu une reconnaissance correcte de la carte, sauf que la sortie était redirigée sur le mauvais port! MAis je ressayerai une nouvelle installation avec NVinject GO. 

 

@Gajilidd

 

Apparement, il y a vraiment de différences entre plusieurs exemplaires du même modèle.ça, j'ai jamais eu...

Share this post


Link to post
Share on other sites
@Raid13

 

ni l'un ni l'autre, car NVCAP, je ne sais pas comment l'installer/faire marcher/editer, et NVinjectGO, je viens de découvri seulement que c'était conseillé pour ma carte.

 

Rappelons que par plusieurs procédés différents, (NVKush, NVinject simple), j'ai obtenu une reconnaissance correcte de la carte, sauf que la sortie était redirigée sur le mauvais port! MAis je ressayerai une nouvelle installation avec NVinject GO.

 

@Gajilidd

 

Apparement, il y a vraiment de différences entre plusieurs exemplaires du même modèle.ça, j'ai jamais eu...

 

Aie Aie Aie... Ca sert à rien d'installer trois mille distrib, c'est quasiement toutes les memes, les plus vanilla sont à conseiller (JaS ou iPC à ma connaissance)...

Tes problemes paraissent relativement simples pourtant, essaye NVKush (bien sur tu vires NVinjects et autres trucs avant de l'installer...) avec le bon NVcap (ya un tuto quelque part...) pcq a peut etre un pb que de NVcap, à moins que ton bios soit construit par Sony...

 

Le NVcap c'est une chaine de nombres qui indiquent ou sont les sorties de la carte graphique (chez moi c'est Laptop, VGA, TV, DVI...), et surtout dans quel ordre...

 

Regarde là, trouve le bon NVcap, au moins pour ta sortie laptop et édite le fichier info.plist de NVKush avec un éditeur approprié...

 

C'est indépendant de la carte graphique, ca dépend de comment le constructeur a mis les sorties physiquement et virtuellement...

 

Le clavier c'est normalement pas compliqué non plus, c'est le PS2... = tu effaces tout machin truc PS2 de l'AppleACPIPlatform.kext (dans plugins), et tu installes les deux kexts de l'archive avec kext helper...

 

Sinon, je capte pas. Demande au russe une copie de ses extensions...

 

PS:Y aurait pas d'EFI dans ton pc ?

 

Si ca marche donne moi tes sous !!! :)

 

NVinject est à mon sens dépassé... La version GO déconne chez moi (qui ai un portable avec un carte pas du tout répendue : 8400m G (et pas GS, ca fait 64 bits en moins...), alors que NVKush marche niquel... Ca depend vmt pas du portable, sf pb de Bios...

 

Les choses simples les mecs, les choses simples ! C'est comme ca qu'on a un boot en 30secs et pas en 2min pcq la machine est polluée...

 

Alors fais une install propre sans kexts parasites (Juste pour l'IDE et le SATA) et apprends à connaitre ta machine, ensuite installe les kexts pour le son, la video... non seulement tu mets à jour sans crier à l'aide j'y arrive pas, mais en plus tu peux dire que t'as installé OSX sur ton pc, et pas juste copier coller sans comprendre ce qui ce passait...

 

Surtout pour un usage pro... Ca peut etre bien de pouvoir se dépatouiller seul...

Archive.zip

Share this post


Link to post
Share on other sites

wiwi, merci pour tes expliactaions, j'ai exprès reinstallé tout pour voir qqchose sur mon écran et pouvoir essayer de suivre tes conseils.

 

Mais désolé, je ne comprends pas certaines choses, ce serait sympa de préciser:

 

u effaces tout machin truc PS2 de l'AppleACPIPlatform.kext

 

comment? avec quoi? J'ai essayé d'éditer le kext, j'ai même trouvé un editeur Bxyz qui apparement permet au moins voir le contenu du kext, mais je n'ai pas vu "PS2", nulle part

 

et tu installes les deux kexts de l'archive avec kext helper...

 

je l'ai fait quand même, mais ca na rien changeé, mais bon, comme je n'ai pas fait la première chose, ça doit être normal

 

NVcap, au moins pour ta sortie laptop et édite le fichier info.plist de NVKush avec un éditeur approprié...

 

il se trouve ou, cet info.plist? Après installation  de Nvkush.pkg, je n'ai trouvé nulle part de info.plist coresspondant!

 

ET un éditeur approprié, ce serait quoi par exemple?

 

Mille mercis d'avance 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×