Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
leunam

Belkin USB wireless F5D7050 funzionante

4 posts in this topic

Recommended Posts

Ciao a tutti...

navigando in internet ho scaricato dal sito produttore del chip (Ralink) un piccolo installer per i driver della suddetta scheda USB.

Viene anche installato un piccolo prg con delle info per la rete wireless.

Io Utilizzo tiger 10.4.5 e non ho avuto problemi.

Il link è questo

http://www.ralinktech.com/supp-1.htm e dovete scaricare il driver da questa stringa:

 

USB 2005/11/29 Drv1.1.2.0 10.4.X Doc

 

Una volta installato ho configurato i parametri in "Preferenze network" in TCP/IP.

 

Ciao

 

Leunam

Share this post


Link to post
Share on other sites

Ciao ciufs,

Non saprei che dirti per la pci...ma se guardi il link dovresti trovare i driver per il tuo chipset...

Altro per ora non so dirti...

Ciao

 

leunam

Share this post


Link to post
Share on other sites

Per ora ho trovato questo:

 

 

PLDRAGON

Mar 13 2006, 10:18 AM

Finally after 10 hours of trial and error i got my Belkin Wireless G Network Card to work in 10.4.5... Actually I'm posting this in Safari now biggrin.gif

 

So this is one more card to the compatibility list biggrin.gif

 

btw it's a broadcom 4306 core.. XP reported 4320 though.. But I didn't get it to work until modifying plist with 4306.

 

I run with WPA encryption and there are no problems. The signal strength indicator works flawlessly too.

 

If anyone's interested here are the steps:

Install the 10.4.4 --> 10.4.5 patched version

Modify IO80211Family.kext like this:

<string>pci14e4,4320</string>

<string>pci14e4,4306</string> this worked for me

 

reboot

 

After boot up the airport icon is visible in top bar but is greyed out in Network Prefs

 

in /library/preferences/systemconfiguration/

 

Modify NetworkInterfaces.plist (this plist first became available for me after modifying the above to 4306, somehow the file didn't exist prior to the mod)

en0->en1

reboot

It should now find the broadcom chipset as being a Airport Extreme Card (lots of money saved here biggrin.gif )

 

The essence of these steps have been posted in the forum as a guide to make wireless networking possible under 10.4.3.

 

purtroppo non mi funziona bene... nel senso che mi mostra l'iconcina in alto... pero' quando provo a cambiare come root il file NetworkInterfaces.plist da en0 a en1 riavvio e lo ritrovo su en0....

idee ????

 

Ciufs

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×