Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
DawgGuy

Stumped on Parallels and VMWare Fusion

3 posts in this topic

Recommended Posts

Hey all,

 

First, great forums. I've been drowning in messages for about a week now. I've managed to get everything running fairly smoothly, but I have one deal breaker remaining. Both Parallels (3.0 and 4.0) and VMware Fusion (2.0) all cause kernel panics or complete system lockups during installation of XP and Vista x64. I've tested with a custom XP SP3 slipstreamed off of a volume disc, an OEM XP Pro SP1, and an OEM Vista x64 Ultimate. All of them die off during installation. Not sure if it matters, but I'm using evaluation licenses for the virtualization apps, and proper original media with the guest installations. (Except for the SP3 version obviously, however I've personally deployed 50+ machines off that media).

 

Under Parallels I occasionally would get crashes during the copying of files immediately following the hard drive formatting. The rest of the time, no matter what the app, the crash occurs somewhere in the installing devices section.

 

Things I've tried: Disabling networking and any extra hardware outside of the bare minimum. Under Parallels 3.0, I've tried the Advanced --> Disabled Acceleration fix. Using iso's or cdr's instead of the drive itself. Variations on hardware and RAM. Unmounting the main boot drive (the IDE HD) so that Parallels would stop trying to hit it to check on Boot Camp.

 

This is very frustrating to me, as I'm currently still doing a lot of .NET development, and need to be able to work with an XP or Vista dev box. I am open to any suggestions on things I've yet to try. I am also completely willing to reinstall to a different distro and work hard to get it functional if there is a consensus that iDeneb 10.5.5 is just not the right choice for this yet. I stopped counting after my 20th reinstallation while I was still working out kinks to try to get this system running. I have already tried iAtkos v4i (never even got it installed), and Kalyway 10.5.2 (got it installed eventually, lots of issue getting pieces running, could not get the 10.5.5 updates to work).

 

I appreciate any responses from the gurus, or a mention of what distro has been successful for you.

 

-- DG

 

 

 

-- Side note: Not listed in my sig, QE/CI are working correctly.

Share this post


Link to post
Share on other sites

Are you using the Voodoo kernel? Well whatever you are using, it has to be called mach_kernel for VMWare to work. If you are using the Voodoo kernel, it might be called mach_kernel.Voodoo, causing panics.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×