Jump to content
InsanelyMac Forum
mattcurtis

Kext folder for Kalyway?

Recommended Posts

Hello! This is a little difficult to explain, but I'll try and hopefully I'll get some replies. Okay. What I'm looking for is a way to add/install kext onto the kalyway iso. Like the kexts it uses to appear on the screen, not the ones it installs. The reason being that when ever I run (not install) the kalyway disk, all I get is a blue screen. I know the reason is because it doesn't have the proper kexts for my GMA900 (910/915). Which is why I need to add the proper kexts. Hopefully, I've made myself clear(er).

 

Thanks! :)

Share this post


Link to post
Share on other sites
Advertisement
Hello! This is a little difficult to explain, but I'll try and hopefully I'll get some replies. Okay. What I'm looking for is a way to add/install kext onto the kalyway iso. Like the kexts it uses to appear on the screen, not the ones it installs. The reason being that when ever I run (not install) the kalyway disk, all I get is a blue screen. I know the reason is because it doesn't have the proper kexts for my GMA900 (910/915). Which is why I need to add the proper kexts. Hopefully, I've made myself clear(er).

 

Thanks! :)

 

You could boot from the DVD with -s and use kextunload -t /Path/xxxxxx where xxxxxx is the name of the kext you need to unload.....?

 

 

You can then use Kext Helper b7 to install the correct video kexts...... :)

Share this post


Link to post
Share on other sites
Will try, however, I'm having this problem at the installation disk, I don't have it installed.

 

i have the same video card as yours.. i got it working..

 

:wacko: just let me know if you need help on those..

 

i can send you the two kext... :)

Share this post


Link to post
Share on other sites
i have the same video card as yours.. i got it working..

 

:) just let me know if you need help on those..

 

i can send you the two kext... :)

 

How'd you do it? :)

Share this post


Link to post
Share on other sites

i've re-read your post. and realized that you it's a pre-installation problem. hehe.. i just have a thing for you..

 

attached is the picture of how it looks on mine. this is called the hair-pin trick for 915 chipsets.. hehehe.. just follow the look of the picture to short some pins like 1 and 6, then 2-12 or simply attached an external monitor for this.. :P

post-75252-1226232932_thumb.jpg

Share this post


Link to post
Share on other sites
i have the same video card as yours.. i got it working..

 

:dev: just let me know if you need help on those..

 

i can send you the two kext... :P

 

You got it working?!! I only have basic display currently, no CI, or QE. Could you please send me the kexts???!!! Thanks! :angel:

 

P.S.: Thanks for the paper clip trick! Used it and it worked!!!

Share this post


Link to post
Share on other sites

Attached are the files that made mine worked.

 

of course please backup the same kext found on your current application before applying the attached set of kext, in case of worst case scenario.. :D

 

how to install:

 

- do it the easy way! use kext helper found on Applications folder. Drag these attached file to the UI then supply your root password and viola! wait, then restart! as it said there.. cross your fingers.. hope it would work! .. hehehehe

 

gudluck!

kext_for_915.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×