Jump to content

Install Halt/Errors. OHCI, IOPCCardbridge, IOatacontroller


5 posts in this topic

Recommended Posts

I´ve tried to install different versions of osx86 (Kalyway 10.5.2, Ideneb 1.3 10.5.5 and Boot-123 with retail osx 10.5.4) and on my Zepto Znote 6625WD NOTEBOOK, but unfortunately with no luck so far.


The installation halts at the same place, no matter what version i have tried to install, beeing the place where i tries to initialize the Firewire OHCI port.


I´ve included a photo of the halted boot screen, using the boot flag -v.


The last lines contaning the errors (as far as i can see) are as follows:

(but there may be other errors that I have missed?):


IOatacontroller device blocking bus

IOCardbridge: start failed

Firewire (OHCI) TI id 803a PCI now active, GUID 1111111111111111; max speed s400

Error: Firewire unable to determine security mode: defaulting to full secure

Still waiting for root device


This last message is repeated!


And.... nothing happens anymore!


Please help, any suggestions are very appreciated.

Be aware that i am a total newbie on osx86, so please explain what to do! :censored2:


I have Vista ultimate 64 bit installed on first partition, end and empty 2. partition ready for the osx install.


System specs:

Zepto Znote 6625WD Notebook

CPU. Core 2 Duo 2.4 Ghz T7700

Ram: 4 gb (2*2 GB pc6400 Zepto)

Chipset: Intel 965PM + ICH8-M

Gfx: NVIDIA® Geforce 8600M GT (512Mb)

200 Gb sata Hitachi drive

Samsung DVD drive sata


Link to comment
Share on other sites

  • 3 weeks later...
  • 1 month later...

I dont understand?, why cant i boot from an sata dvd drive? i´ve just made an succesfull osx86 install (boot-123, retail osx 10.5.4) on a Asus Pk5 MB statinary PC from an sata DVD drive!

I have no option to enable/disble ACHI in my zepto 6625 bbios! The retail osx 10.5.4 boots just fine from the boot-123 standard image, but halts at the firewire initialisation!


Best regards, Jonit

Link to comment
Share on other sites

  • 2 months later...
  • 6 months later...



I had the same Problem it turns out it was trying to find a IDE drive i now use a 160GB Western Digital Enhanced IDE Disk drive and it worked for me but recently i had the CPU halted Error so if you knwo anythign to do with it please let me know thanks :D



Link to comment
Share on other sites


  • Create New...