Jump to content

iDeneb 10.5.5 safe mode boot only


16 posts in this topic

Recommended Posts

I got a problem having iDeneb 10.5.5 started only in safe mode. I had kalyway 10.5.2 updated to 10.5.4 before working ok.


iDeneb was installed after erasing the disk with vanila kernel, chipset, memory patch and powermanagement for a laptop.


Here's the photo:



Sorry, i have only a cell as a camera, the last lines on the photo are:


nashs-macpro31 mDNSResponder[37]:

WARNING sandbox_init error

Could not set Mach look up policy for service com.apple.bsd.dirhelper err 1100

Could not set Mach look up policy for service com.apple.distributed_notifications.2 err 1100

Could not set Mach look up policy for service com.apple.ocspd err 1100

Could not set Mach look up policy for service com.apple.mDNSResponderHelper err 1100

Could not set Mach look up policy for service com.apple.SecurityServer err 1100

Could not set Mach look up policy for service com.apple.SystemConfiguration.configd er


After those lines in safe mode a graphic Log In starts.

So can you help me, hackintosh guru?

Link to comment
Share on other sites

Hi, exactly the same issue, I guess there are something can't be recognized in normal mode, as safe boot would actually boot less driver and device. But couldn't figure out which one. Since the last line before hang is "LCPB:family specific ......", tried to google and don't think that's the issue.


BTW, now trying to install the video card in safe mode, is wondering if the high resolution and graphic requirements barred the normal start up and login ( I could see the log telling:"login Windows application..................", so guess it's not the rest driver issue, and in safe boot, the resolution and graphic requirements are quite low)


mine is NVIDIA GeForce 9400M GS, i found a solution, am trying: http://forum.insanelymac.com/lofiversion/i...hp/t130748.html

Link to comment
Share on other sites

Well, i dont think video causes the problem. i have 9200M GS which is not supported yet

Using kalyway 10.5.2 updated to 10.5.4 i had VESA driver woking at 1280x800.


then i have a question about kernel. If vanila 9.5.5 starts in safe boot mode, but no normal mode, is there a reason to install a patched kernel? or my problem is not a kernel one?

Link to comment
Share on other sites

I used the device and added into the plist, what happened is that the screen black even in safe mode.

I'm going to give up 10.5.5, so far the best I could get are:


Ideneb 10.5.5 work in safe boot with the following working:


Ethernet: Sigma Yukon2 ( by configuring the device ID in plist);



Audio should be working too, but don't want to try.


sure not working are:


Wireless 3945ABG;


I checked around all the forums, found everybody says Sony's video graphic sucks and didn't really find anyone worked it out. ( exclude those using shared graphic like GMAX3100 or working under 1024 resolution).


If it's not only booting in safe boot with such a resolution, I think still workable, by adding a usb wireless should be fine, but now going to give up, too tough, my HDD should be spoiled soon.

Link to comment
Share on other sites

But I don't think that would help, coz it's the Sony own problem, other peoples with the same graphic card are getting already worked.


BTW, I found the solution for the error log about sandbox, try to install the Security Update 2008-007 from apple download, you could fix that.


More info:


Link to comment
Share on other sites

Ok, so I'm not sure if you are getting this problem. Clean install of 10.5.5 iDeneb and I choose my necessary drivers/applications etc. and let it work its magic. I am then asked to restart, which I do. It shows the apple loading screen, then once finished the screen goes black and the blue screen pops up but then turns into a ZX spectrum loading screen but I can move the mouse cursor. Is this the same problem? I've not tried a different kernel as I had 10.5.4 iDeneb installed before and updated to 10.5.5 but my hard disc gave up the ghost.


Also, stupid noob question, what is the command for booting into safe mode? (apologies for my idiocy)

Link to comment
Share on other sites

I've given up with 10.5.5 of iDeneb. Whether I installed Video Drivers or not in "regular" mode it crashed everytime after the loading screen. Safe mode was the only thing working. I've reverted back to iDeneb 10.5.4 and have upgraded to 10.5.5.

Link to comment
Share on other sites


  • Create New...