Jump to content

Ideneb v1.3 - P5B Deluxe without audio input and slow sata


3 posts in this topic

Recommended Posts

Hi,

 

My mother board is P5B Deluxe, with a E6600, 2 Gb DDR2 800 MHz and XFX 8800 GTS de 320 Mb, i install iedeb v1.3 10.5.5 choosing the next options at instalation:

- ICHx Fixed

- JMicron ATA

- kernel 9.4.0 Stage XNU

- Apple Azalia Audio

- NVinject 0.2.1 320 MB

 

After installation, all it's ok, i apply mistico's patch ICH8R to made work Marvel Yukon to second ethernet and another kext AHCIFixv2, that solve orange icons like removables units.

 

Now i have 2 more problems, SATA is very slow, xbench result is 47 points disk test. While use Debian, i use hdparm to optimize hard disk and activate Ultra DMA5, there are something similar in Mac OSX?

 

Another problem is audio input, with azalia audio kext the output work ok, but i use skype and it's crash when make a call.

 

I flash bios with last asus version, 1236. Bios config:

 

- ACPI 2.0 Support = Yes

- SpeedStep = Disable

- SATA = AHCI

- Audio = AC97

- Execute Disable Functions = Disable

 

Sorry, but my english is very poor.

 

Thanks for all.

 

I try install Taruga's app rev4 AD1988B, audio still not working (input/output) but now System Profile recognize Audio (integrate).

 

Spanish version of this post here.

Link to comment
Share on other sites

  • 10 months later...
Hi,

 

My mother board is P5B Deluxe, with a E6600, 2 Gb DDR2 800 MHz and XFX 8800 GTS de 320 Mb, i install iedeb v1.3 10.5.5 choosing the next options at instalation:

- ICHx Fixed

- JMicron ATA

- kernel 9.4.0 Stage XNU

- Apple Azalia Audio

- NVinject 0.2.1 320 MB

 

After installation, all it's ok, i apply mistico's patch ICH8R to made work Marvel Yukon to second ethernet and another kext AHCIFixv2, that solve orange icons like removables units.

 

Now i have 2 more problems, SATA is very slow, xbench result is 47 points disk test. While use Debian, i use hdparm to optimize hard disk and activate Ultra DMA5, there are something similar in Mac OSX?

 

Another problem is audio input, with azalia audio kext the output work ok, but i use skype and it's crash when make a call.

 

I flash bios with last asus version, 1236. Bios config:

 

- ACPI 2.0 Support = Yes

- SpeedStep = Disable

- SATA = AHCI

- Audio = AC97

- Execute Disable Functions = Disable

 

Sorry, but my english is very poor.

 

Thanks for all.

 

I try install Taruga's app rev4 AD1988B, audio still not working (input/output) but now System Profile recognize Audio (integrate).

 

Spanish version of this post here.

 

 

i have the same motherboard and installed the ideneb1.5 (10.5.7) and still have extremmmmely slow sata hard drive scores. did you fix the problem?

Link to comment
Share on other sites

  • 1 year later...

I didn't mean to resurrect an old thread for no reason, but I stumbled upon this thread while searching for something else about P5B Deluxe.

 

Anyway - an update - iDeneb 1.6 Lite (10.5.8.) works great for me with normal SATA performance, it's not slow (on an Asus P5B Deluxe of course).

Just a tiny piece of information for all those who find this thread through search. Also, I felt I should post it because I still see people trying to install outdated versions of distributions.

Link to comment
Share on other sites

 Share

×
×
  • Create New...