Jump to content

Help with installation on GA-K8NNXP


djhansel
 Share

2 posts in this topic

Recommended Posts

OK, Im trying to install leopard on an AMD machine the specs are these:

 

Motherboard: GA-K8NNXP

Chipset: NVIDIA nForce3 150

realtek 8110s gigabit ethernet controller

realtek 8201 phy lan chip

realtek ALC 658 Audio CA'97

Video Card: ATI Radeon 9200

Possessor: AMD Sempron 3400+ 2.0 GHz

1.5 GB Ram

 

I have tried Kaliway 10.5.2, Ideneb v1.1, Zephyroth Leopard 10.5.2 AMD, but when i manage to finish the installation without hanging at the end, when i boot up it starts loading and then the monitor goes off like no signal or something... i dont know how but kaliway worked one time and it booted and everything was working except ethernet. and when I restated it did the same thing with the video :( any idea of what it may be?.... im not sure what patch or kernel i have to use and if thats the problem... thank in advance for any input.. :)

Link to comment
Share on other sites

 Share

×
×
  • Create New...