Jump to content

Solved - Mouse and keybord problems w/iDeneb 1.3 10.5.5 on nforce 590i


3 posts in this topic

Recommended Posts

I'm having problems getting my usb mouse and keyboard to work. I'm trying to install iDeneb 1.3 10.5.5 on my computer and what is going on is at the first screen I can see the language selection but I can not move to the next screen because its not seeing my USB Keyboard or mouse. I also tried hooking up a PS/2 Key board and mouse with no luck. If any one has a solution for this or could point me into the right direction it would be greatly appreciated, Thanks.


CPU: AMD64 X2 6000+

Mother Board: EVGA nForce 590i AMD



Video: BFG nVidia 8800 GT OC 512MB





I was finally able to get a keyboard and mouse to work. Here is what I did.


1. I installed the latest bios update.

2. Disabled USB Keyboard and Mouse support in BIOS

3. Used a PS/2 Keyboard and mouse.


Then I was able to use a keyboard and mouse inside the installer.

Link to comment
Share on other sites

  • 4 weeks later...

Try another ISO like the Jas 10.5.4 see if you get any luck. Then after that follow the Mysticus C guide to update to 10.5.5. Is very simple =]

Link to comment
Share on other sites


  • Create New...