Jump to content

Please Help! iatkos 4.1 ATI


audidubber
 Share

2 posts in this topic

Recommended Posts

Hello, I have a DELL Inspiron E1505 and iatkos 4.1

ATI Mobility Radeon X1300, Sigmatel High Definition Audio Codec

Processor Intel Core 2 Duo CPU T5500 @ 1.66GHz, 1667 Mhz, 2 Core(s), 2 Logical Processor(s)

SAMSUNG HM120JI ATA Device Size 111.79 GB

Dual Booting Mac OS X and Vista

 

 

 

Installed everything perfect and ran very vanilla!!

Stock Kernal, ACPI Stock, SMBIOS MACbook, software update enabler, removed thermal kexts, laptop battery.

Everything worked perfect, booted on first try everytime. restarted first try everytime, Network worked perfect right when it loaded.

Not like 2.0 that i was using. this program is perfect! Excellent job!

 

icon_sad.gif

But then I tried to install ATI Inject x1600, it booted good on grey screen, the blue screen flashed (i thought i was in the clear) then the screen turned black. tried in -x mode and did the same thing.

so now im in vista on this forum. every time i try to get my resolution to 1280x800 by installing these drivers, or trying to get my audio to work, it doesnt work and i have to reinstall it.

 

Is there a way to go into the boot disc and erase the ati inject and fix it. or do i have to erase my partition and reinstall it again.?

Also, can someone please help me get my ati resolution and my audio to work after i get this fixed.

Thank You guys!!!! Your the best!! icon_cool.gificon_cool.gificon_sad.gif

Link to comment
Share on other sites

alright, pere at uphuck was nice enough to help me delete the kext. and boot without having to install.

i got audio working with applehda but still no luck with video..

 

i searched and it looks like people with x1300 have been lookin for a driver for 2 years! so i guess im out of luck... : (

Link to comment
Share on other sites

 Share

×
×
  • Create New...