Jump to content

Grey screen with apple logo and a loader: iAtkos v4


6 posts in this topic

Recommended Posts

i also have the same problem, after installing it shows the Grey screen with apple logo and a loader.


it dose'nt reach the desktop.


I m using IAtkos v4


I have searched the complete forum but didnt found any solution.


i have tried this on My HP laptop and also on my Dell desktop PC.




HP Pavillion dv6899ee Laptop is

Core 2 Duo 2.5 with a


nvidia 512 graphics card,


250 GB Sata hard disk,


2GB Ram


Dell Desktop is


P4 3.4 with a


128MB Intel Graphics card.


250GB Hard Disk.


2GB Ram.


Pls somebody help me in solving this problem. From 15 days i m trying to install leopard on my laptop but after installation it always stucks on Grey screen.

Link to comment
Share on other sites

You need to have access to you Leopard partition from another system.

For example MacDrive, Transmac or other installation of MacOS.


If so you need to create new folder /Off and place here the kext.

Boot Leopard with -v -s.

/sbin/fsck -fy

/sbin/mount -uw /

cp -r -v /Off/AppleSMBIOS.kext /S*/L*/E*/

chown -R root:wheel /S*/L*/E*/AppleSMBIOS.kext



Link to comment
Share on other sites

when i repaired my vista and rebooted, it didnt show any boot options or darwin bootloader, on rebooting i even tried to press F8 but it showd the option of botting vista in safe mood or in dos which are all related to vista.


so i booted it with iATKOS v4 DVD, and then i press F8 and -v -s this took me to the verbose mode of installation where when i put this "/sbin/fsck -fy" it showed me few things and it was written that the drive is READ ONLY, when i read all the messages i found that it is in rdisk1s3, which i think is my dvd, i tried to put rd=disk0s3 there and the i again put your command it showed me the same old message with rdisk1s3 READ ONLY of leopard again, so i booted it again with the dvd and this time i put rd=disk0s3, this took me to my leopard which showed me again the Grey screen with apple logo and the loader thats it and then it shows a small cross in box over the apple logo.


if i will install the leopard again, then at the time of booting it will show me darwin loader with option to choose between leopard and vista, and if will boot leopard then it shows me the grey screen, and if i boot vista it shows me winload.exe error which i repair with the vista dvd but when i boot again then the darwin loader doesnt show.


so to execute your command i have to put ur file through vista by reparing it, and if do so it doesnt show me darwin loader, and if boot with the iATKOS 4 dvd then again same thing happens ( which i wrote in the fisrt para).


Pls tell me what should i do....

Link to comment
Share on other sites


  • Create New...