Jump to content

Dell Dimension 2400 / HP Pavillion dv2000 problems


2 posts in this topic

Recommended Posts

Hello all, for the last two days I have attempted to install MacOS X 86 on two computers with no success. The first computer is a:


Delll Dimension 2400

Intel Pentium 4 processor

Nvidia 5200 pci graphics card 256mb

1GB of Ram


the other is a:


HP Pavillion DV2000 (dv2415nr) notebook

AMD Turion64 x2 processor

2GB of RAM


First the problems I am having on the DELL. After successfully installing iDeneb and iAtkos (both intel versions - I tried Leo4all and Kalyway and it wont even boot to the installation screen). I get to the end of the installation, restart the computer and then start on an endless reboot cycle. I tried everything from "-x" to "Graphics Mode"=v"800x600x32". No matter what drivers I chose in the custom installation. The computer just gets to the boot menu, I press ENTER, and it reboots. I have read about people in here that have been successful in installing MacOS X on their Dimension 2400, so please PM or something and let me know how in the heck you did it.


The second computer, the HP Notebook. I am UNABLE to even get to the installation screen for any version except iDeneb. I get something that says com.apple.Boot.plist not found or something like that, but I know the discs work. When I bring up iDeneb and I configure everything "according to forums" in the customize screen, I install everything successfully but then I get stuck in the ENDLESS reboot cycle that im having problems with the Dell. Get to the boot screen, hit enter or type -x -s -f -legacy etc etc and it just reboots the computer.


So I thought to myself, maybe I downloaded a bad disc (im like on my 6th one). So I tried it on my buddies Sony VAIO VGN-N130 and they worked like a charm (although the internet was not working with any of the versions). So now I know the discs work.


PLEASE PLEASE PLEASE dont answer me with "please be more specific". I think I have been specific enough, ive searched around and its no secret a lot of people are having the same issue. What I really need is someone who HAS installed osx86 on either of the two computers mentioned above to walk me through their process, whatever worked for them, so that I can enjoy Leopard as well.


Thank you.

Link to comment
Share on other sites

  • 4 weeks later...



I also tried everything you did and i could NOT get it to work! I tried:




But later i installed 10.4.8 and its working great! The only problem i have now is the ethernet card i cant get to work, but im working on it...


I dont think its possible to get any versions above 10.4.8 work on this machine, atleast not with our specs!



Delll Dimension 2400

Intel Pentium 4 processor 2.4 GHz

ATI 7000 pci graphics card 64mb, Working OOB!

512MB of Ram

Link to comment
Share on other sites


  • Create New...