Jump to content

grey screen on kalyway 10.5.2


internalsnake
 Share

14 posts in this topic

Recommended Posts

hi after installing kalyway 10.5.2 and after the apple logo with the spinning power button all i get is a grey screen with a cursor. Does anybody know a fix?

 

i installed it on a cheap computer. here are the specs:

 

intel celeron D processor 352

integrated video

and 512 mb ram

Link to comment
Share on other sites

i also have the same problem, after installing it shows the Grey screen with apple logo and a loader.

 

it dose'nt reach the desktop.

 

I m using IAtkos v4

 

i have tried this on My HP laptop and also on my Dell desktop PC.

 

http://h10025.www1.hp.com/ewfrf/wc/documen...393&lang=en

 

HP Pavillion dv6899ee Laptop is

 

Core 2 Duo 2.5 with a

 

nvidia 512 graphics card,

 

250 GB Sata hard disk,

 

2GB Ram

 

Dell Desktop is

 

P4 3.4 with a

 

128MB Intel Graphics card.

 

250GB Hard Disk.

 

2GB Ram.

 

Pls somebody help me in solving this problem. From 15 days i m trying to install leopard on my laptop but after installation it always stucks on Grey screen.

Link to comment
Share on other sites

Try not selecting everything at the Installation e.g. 3rd party tool, Drivers etc , dont get greedy, just stick to the basics, only install components that suits you best. After getting on the desktop however u can try installing other softwares.

Link to comment
Share on other sites

to execute your command i had to boot with the iATKOS 4 dvd, as when i repaired my vista and rebooted, it didnt showed me darwin loader it directly boots in vista, and if at the boot i press F8 it shows me the vista booting options which are safe mood or safe mode with command prompt etc....

 

so i booted with leopard dvd and i pressed F8 and then it again went in to installation, so i again booted it with the dvd and this time after pressing F8 i put rd=disk0s3 so it booted in the leopard but it only shows the grey screen with the apple logo and loader thats it.

 

so i booted it again with dvd if dont put the rd command it goes in installation and if i put rd it shows me the grey screen.

 

instead of rd i had put ur command it showed me the kernel panic which i wrote in my last post

 

this time i installed it with nforce sata but still it shows me grey screen

 

and then i again booted it and put cpu=1, but it only showed me grey screen

 

can u pls tell me wat r the right combination of drivers for either of them

 

HP Pavillion dv6899ee Laptop is

 

Core 2 Duo 2.5 with a

 

nvidia 512 graphics card,

 

250 GB Sata hard disk,

 

2GB Ram

 

Dell Desktop is

 

P4 3.4 with a

 

128MB Intel Graphics card.

 

250GB Sata Hard Disk.

 

2GB Ram.

Link to comment
Share on other sites

i checked HCL i found that the pavillion 6000 series work and mine is also in 6000 series - dv6899ee Laptop so it should work

 

Pavilion dv6113ea

Install Method: Kalyway DVD with PC-EFI & Vanilla Kernel

Processor: Intel Centrino Duo 1.6 GHz

Audio & LAN word

SATA works

Onboard GMA950 works

Intel 3945ABG Wifi doesn't work

 

Pavilion dv6314ea

Install Method: iATKOS 1.0 DVD with PC-EFI

Processor: Intel Centrino Duo 1.73 GHz

Memory 1Gb

Wireless Intel 80211 LAN works flawlessly

Audio Conexant HD works partially: no mic input, no phone output;

SATA works OK

Onboard Intel GMA950 works out of the box

Broadcom Lan works

Many keyboards shortcuts work just as in HP

Synaptic mouse touchpad works completely

USB and firewire OK

Restart and shutdown OK, sleep though doesn't work

Overall performance is very good

 

Pavilion dv6330ea

Install Method: iATKOS v1.0i

Processor: Intel Core Duo T2350 @ 1.6 GHz

Audio: Works - however the headphone socket does not.

Ethernet: Works

SATA: Works

nVidia 7400 Go: Works w/ the Nitat driver

Wireless Intel 3945ABG doesn't work - as per usual

Integrated Webcam works

DVD Burner works

Card reader still to be tested.

 

Pavilion dv6345us

Install Method: iATKOS v1.0r2

Audio & Ethernet work

SATA & IDE work

Wireless Intel Intel 3945/ABG doesn't work

Integrated graphics with QE/CI and Dual Screen work

Integrated HP Webcam works out of box

Card reader doesn't work

 

Pavilion dv6401

Install method - Kalway disk bar install

 

Working: wireless, Full video working QE/CI, webcam, usb and firewire

Working with patch = Sound using the APPLEHDA patcher util with kext dump: http://forum.insanelymac.com/index.php?showtopic=32859

Not working buty patchable: onboard lan . .

[edit] Pavilion dv6699el

Install Method: Toh rc2

Audio & Ethernet work

SATA & IDE work

Wireless Intel Intel 3945/ABG doesn't work

GeForce 8400M GM works

Integrated HP Webcam works out of box

Card reader doesn't works . .

 

dv6730

Install Method: Kalyway 10.5.1

Audio & Ethernet work

SATA & IDE work

Wireless Intel Intel 3945/ABG doesn't work

GeForce 8400M GM works

Integrated HP Webcam works out of box

Card reader doesn't works

Bluetootk works

Link to comment
Share on other sites

 Share

×
×
  • Create New...