Jump to content

EP45-DS3R - hundreds of tries.. still no go!


2 posts in this topic

Recommended Posts

Hey guys... wondering if I can get some guidance with this one...


I originally wanted to get my retail 10.5.1 working with EFI/Cam, but after reading most of the guides for other mobos, I can't seem to get a working install. I also tried iDeneb's 10.5.5 v1.3 with similar results. I've literally tried this for days and it's really getting frustrating.


I've read a few people actually getting these mobos working almost fully, but the information is kinda all over the place as to what they actually had to do. I'm hoping maybe someone can put something in a step-by-step type guide to help the rest of us out. (or point to a thread I may have missed for the EP45-DSR3)


Current hardware is the Gigabyte GA-EP45-DSR3 w/F10 bios, (AHCI enabled), a 8600 GT 256mb PCIe video card, a single sata dvd-burner and hard drive. (this might be one of my problems, seems most guides want you to have two drives, one with a working leopard install [which I can't even get one working, let alone two] )


Most of my attempts start with me loading from the GRUB-DFE.ISO boot I burned. Swap out the boot cd for the retail, go thru the disk util to make a GUID partition and install. That's about as far as it gets. After it's first reboot, I get the gray screen with the little 'spinning lines' circle for a few sec; then it locks. Using the -v boot argument, it seems to stop after it loads the network driver (I'll have to dig out the actual line), but it doesn't seem to show any errors; it just stops.


If I boot with the -x argument, I can get into the desktop. After all these attempts, I'm not even concerned with the EFI portion of this, so I went ahead and tried loading the kexts I found in another EP45-DS3R post (dsmos.kext, AHCIFIXICH10.zip, AppleACPIPlatform.kext.zip, AppleSMBIOSEFI_28.ZIP, IONetworkingFamily, etc) Same thing, freezes on the gray screen loading.


I've smooshed days worth of attempts into a few paragraphs, so if anyone needs additional info as to the order I did things, or how I loaded anything, just let me know and I'll try to expand where I can.


Thanks for ANY info!!



Link to comment
Share on other sites

  • 3 weeks later...

I saw from a follow-up post on another thread you got this working. How? :)


I have the same motherboard with an 8800 GTS and every time I attempt to use a retail boot I get the apple screen and it looks like it wants to refresh, and get's stuck half way. I have tried 3 different methods. At this point the only thing I have gotten working is Kalyway 10.5.2, which I want to avoid using as a permanent solution.


Any help would be awesome!

Link to comment
Share on other sites


  • Create New...